Problem mit geregeltem Prozessor-Luefter

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Hallo,

Ich habe heute den Prozessor-luefter meines PCs (Athlon XP 2400+) gegen
einen geregelten ausgetauscht.
Beim starten gibt der Rechner seitdem einen Sirenenton aus, der
nach http://www.bios-kompendium.de/bios/compend.htm# folgendes besagt:
"Lüfter ausgefallen oder Lüfter hat keine Rotationsabfrage bzw.
 ist nicht angeschlossen. (zeigt "N/A")
Temperatur zu hoch (MB / CPU)
Spannung zu hoch oder zu niedrig. (ggf. durch Netzteildefekt)" und der
Rechner schaltet sich selbst ab.

Ich nahm an dass die Drehzahl des neuen Luefters zu niedrig ist und er vom
BIOS deshalb als defekt eingestuft wurde.
Deshalb habe ich den neuen Luefter vom Mainboard abgesteckt und ueber
einen Adapter direkt am Netzteil angesteckt (aber auf dem Prozessor
gelassen) und den alten Luefter am Mainboard angesteckt, damit ein
funktionnierender Luefter erkannt wird. Allerdings hatte das keine
auswirkungen und der Computer startet immer noch nicht, es laufen aber
beide Luefter an.

Ist es moeglich dass ich beim Einbauen vielleicht die signalleitung fuer
die Luefterdrehzahl beschaedigt habe? Ansonsten habe ich keine ahnung
wodurch dieses Verhalten ausgeloest werden koennte.

Danke im vorraus fuer die Hilfe

Viele Gruesse

Felix

Re: Problem mit geregeltem Prozessor-Luefter


felix schrieb:
Quoted text here. Click to load it

Hallo,

baue den alten Lüfter wieder an den Prozessor, nimm den neuen raus und
wenn es dann wieder ohne Fehlermeldung läuft lässt Du am besten die
Finger vom Prozessorlüfter.

Bye


Re: Problem mit geregeltem Prozessor-Luefter


Quoted text here. Click to load it

EINE Sekunde reicht bereits, wie ich aus trauriger Erfahrung mitteilen
muDF%.


MfG

46%rank


Site Timeline