Netzteil beim PALcolor A125 P - Page 2

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Re: Netzteil beim PALcolor A125 P
Quoted text here. Click to load it

Schätze mal Haupttreffer. Das freie Beinchen ist schwarz angelaufen. Und
siehe da auch der Widerstand ist leicht aufgeplatzt. Die Messung bestätigt
dies, der RP11 ist durchgeschmort.
Er hat nun fünf Farbringe: rot rot silber silber schwarz, dann wäre das ein
Metallschicht-R mit 0,22 Ohm.
Nun gibt es derer im Katalog vielerlei - welcher ist der Richtige? Besonders
viel Leistung kann ein so kleiner Widerstand ja wohl nicht haben.

Quoted text here. Click to load it
Das wollen wir hoffen ;-)
Aber jetzt schon mal ein herzliches Dankeschön!

Bernd



Re: Netzteil beim PALcolor A125 P
Quoted text here. Click to load it
Das schwarz könnte Blau gewesen sein.

Metallschicht eher nicht. Das sind Widerstände die durchbrennen ohne
Feuer zu fangen denn sie müssen eine Sicherung ersetzen.
Wahrscheinlich zwischen 0.25 und 0.33 Watt.
Ich weiß nicht ob du bei Nedis einkaufen kannst, aber ich hab sonst noch
keine vernünftige Quelle für solche Widerstände gefunden.

Quoted text here. Click to load it
Das ist aber schlecht, weil sonst der R wider durchbrennt.

--
MFG Gernot

Re: Netzteil beim PALcolor A125 P
Bernd Frittrang schrieb:
Quoted text here. Click to load it

Durchsuch die Datenbank des FORUMs von www.repdata.de. Wenn du einen20%
Thread aufmachst und es wird dir geholfen, kannst du gerne auch ein paar =

(wirklich nur ein paar) Euros dem dortigen Admin spenden. Die Leurte20%
sind dort so nett, die schicken dir glatt den Schaltplan.

GG


Re: Netzteil beim PALcolor A125 P
Quoted text here. Click to load it
Netzschalter,
Hallo,

hier ein etwas pragmatischer Versuch dem PALcolor vielleicht doch noch auf
die Sprünge zu helfen.
In einem älteren Newsthread in de.rec.tv.technik von Josef Eggert habe ich
den 60Watt Lampen Trick entdeckt.
Genau dasselbe Chassis.
Denn wenn die Zeilenendstufe defekt ist schwingt das STN ebenfalls nicht
mehr an.
Dies könnte ich einfach überprüfen, indem ich die Zeilenendstufe abklemme
und stattdessen das NT mit einer 60W Glühbirne belaste. Wenn das NT jetzt
anläuft wäre der Bösewicht eigentlich schon ermittelt.
Jetzt habe ich unter www.frittrang.de/2repair noch ein ergänzendes Bild
hinzugefügt auf dem die Platine unterhalb des Zeilentrafos ganz gut zu sehen
ist.
Meine "naive" Frage lautet jetzt, wie klemme ich die Zeilenendstufe ab und
wo (an welchen PINs, die Nummer) müsste ich die Glühbirne anschließen?



Site Timeline