altes PALcolor A125 P von Telefunken defekt

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Hallo,

das TV-Gerät PALcolor A125 P von Telefunken (Baujahr etwa '86 oder '87)
zeigte folgendes Verhalten:
... nach dem Einschalten am Netzschalter leuchtete die Bereitschaftsanzeige
etwa
drei bis vier Sekunden lang, dann brutzelte irgendwas (nicht die
Schmelzsicherung) und seither ist Stille. Das Gerät geht nicht mehr auf
Bereitschaft, es zieht auch keinen Strom beim Einschalten ganz so wie wenn
etwas komplett unterbrochen ist. Davor lief es immer noch tadellos (nach
kurzer Warmlaufphase gestochen scharfes Bild). Es scheint also irgendwas im
Netzteil auf der Primärseite durchgebrannt zu sein.
Die einzige vorhandene Schmelzsicherung ist noch intakt und eine
Sichtprüfung von Platine oder Zuleitungskabel ergab keinerlei Erkenntnis.
Schätze mal dass das Gerät im Einschaltmoment ne nette Einschaltspitze
erhalten hat, und irgend ein zuständiges Bauteil war wohl einwenig zu
schwach auf der
Brust und hat leider schneller reagiert als die Feinsicherung. Somit kleine
Ursache aber große Wirkung.
Hab leider kein Servicemanual zur Hand sonst hätte ich mich schon mal auf
die Fehlersuche gemacht.
Vielleicht weiss einer von euch Abhilfe bzw. kann mir den einen oder anderen
Tipp geben was am besten zu tun ist.

mfg
Bernd




Re: altes PALcolor A125 P von Telefunken defekt

Quoted text here. Click to load it

Es gibt selbstnachstellende Sicherungselemente auf PTC-Basis. Wenn dieser
für das Abschalten des Gerätes verantwortlich ist, ist er aber nicht die
Ursache.

Robert

Re: altes PALcolor A125 P von Telefunken defekt
Quoted text here. Click to load it
PTC. Im FS ? Wohl kaum. Eher ist was kaputt.
--
Manfred Winterhoff, reply-to invalid, use mawin at despammed.com
homepage: http://www.geocities.com/mwinterhoff /
We've slightly trimmed the long signature. Click to see the full one.
Re: altes PALcolor A125 P von Telefunken defekt
Quoted text here. Click to load it

Mal Zeilentrafo und Kaskade (falls sie Extern ist) beguckt? Schwarze Stellen
oder Risse? Ist der Fernseher hoher Feuchtigkeit ausgesetzt gewesen?

Quoted text here. Click to load it

Mal Netzteil-MOSFET oder wahrscheinlich eher Netzteil Transistor (meist ein
BU-Typ) geprüft? Wird kaputt sein, vielleicht auch der Netzteilschaltkreis.
Dann noch Zeilentransistor und möglichst alle Dioden in der Horizontalablenkung
und im Netzteil prüfen und ggf. ersetzen.


Gruß
Thomas


--
-----------------------------------
Wegen akuter Spamprobleme ist meine eMail-Adresse ungültig gemacht worden!



Re: altes PALcolor A125 P von Telefunken defekt
Hallo Thomas,

Quoted text here. Click to load it
Stellen
Feuchtigkeit nicht. Dafür hatte er schon mal einen Totalausfall wegen zuviel
Staub und Dreck im Innern.
Anfangs blitzte das Bild sporadisch, das wurde immer stärker bis ich es
einmal mit Aus- und Einschalten versuchte und genau das Gegenteil erreichte,
dass nämlich im Bereich des Zeilentrafos auf der Platinenunterseite eine
richtig kräftige Leiterbahn durchschmorte. Diesen Schaden konnte ich wieder
beheben. Ursache (Staub und Dreck) habe ich gründlichst beseitigt. Seither
lief das Gerät wieder tadellos.

Quoted text here. Click to load it
anderen
ein
Netzteilschaltkreis.
Horizontalablenkung
Danke dir für die Tipps, werde mich demnächst mal dranmachen.
Du hast nicht zufälligerweise ein Schaltbild oder Servicemanual für dieses
Gerät?

Gruss
Bernd





Re: altes PALcolor A125 P von Telefunken defekt
Quoted text here. Click to load it

Nein, leider nicht!

Gruß
Thomas


--
-----------------------------------
Wegen akuter Spamprobleme ist meine eMail-Adresse ungültig gemacht worden!



Site Timeline