Fehler in analogem Schnurlostelefon

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Hallo NG,

mein schnurloses Telefon (Bosch, analog) hat folgenden Fehler: wenn
man ca. 15 Minuten damit telefoniert, dann rauscht es in voller
Lautstärke und die Telefonverindung ist unterbrochen. Zuerst dachte
ich, die Akkus wären hinüber, aber dem ist nicht so. Denn nach ein
paar Minuten Pause kann man wieder ganz normal damit telefonieren. Die
Akkuspannung ist auch noch ausreichend und noch längst nicht in der
Nähe der Entladespannung. Ich vermute eher einen Wärmefehler oder
ähnliches. In welche Richtung müsste ich suchen?

Gruß
Rüdiger

Re: Fehler in analogem Schnurlostelefon

Quoted text here. Click to load it

Darfst Du ohnehin nicht mehr betreiben, dessen Frequenzzuteilung ist
mittlerweile erloschen -- hätte ich jetzt gesagt, aber der aktuelle
Frequenznutzungsplan sieht tatächlich noch eine Nutzung mit
Einschränkungen bis 2008-12-31 vor.

Habe neulich so'n Teil ausgeschlachtet und meinen Kindern ein
Spielzeugtelefon draus gemacht.  Ganz ehrlich, ich würde darüber nicht
telefonieren wollen.  Simpelste FM-Technik, kann jeder mithören und
wahrscheinlich auch auf Deine Kosten darüber telefonieren. ;-)

Nimm den Defekt zum Anlaß, auf DECT umzusteigen.
--
J"org Wunsch                           Unix support engineer
joerg_wunsch@interface-systems.de        http://www.interface-systems.de/~j /

Re: Fehler in analogem Schnurlostelefon

Quoted text here. Click to load it

Die Endstufe (Transistor TO-92) ist wahrscheinlich ungekühlt und wird nach
15 Min
so heiss, dass die Leistung dramatisch absinkt.

Denkbar wäre auch eine Neigung der Endstufe zu unkontrolliertem
Schwingen; dies lässt die Sendeleistung ebenfalls in den Keller sinken.


Andreas



Re: Fehler in analogem Schnurlostelefon

Quoted text here. Click to load it
Bei einer Sendeleistung von 10mW(!) eher unwahrscheinlich bis
unmöglich ;-)


Re: Fehler in analogem Schnurlostelefon

|> >Die Endstufe (Transistor TO-92) ist wahrscheinlich ungekühlt und wird nach
|> >15 Min
|> >so heiss, dass die Leistung dramatisch absinkt.
|> Bei einer Sendeleistung von 10mW(!) eher unwahrscheinlich bis
|> unmöglich ;-)

Im Class-A-Betrieb schon ;-) Und evtl. ist ja ein C leitend geworden und sorgt
jetzt für die Basisvorspannung...

--
         Georg Acher, snipped-for-privacy@in.tum.de
         http://wwwbode.in.tum.de/~acher
We've slightly trimmed the long signature. Click to see the full one.
Re: Fehler in analogem Schnurlostelefon
snipped-for-privacy@in.tum.de (Georg Acher) schrieb:


Quoted text here. Click to load it
:-)
Das "Endstufen-Transistörchen" hat bei dieser Frequenz eine
Verlustleistung von kaum mehr als 50mW, wie soll da was "anbrennen"?
Vermutlich hat das Teil noch nicht einmal eine "Endstufe" und kommt
mit dem Treiber aus, so wie die meisten LPD-Dinger....

Re: Fehler in analogem Schnurlostelefon
Danke erstmal für Eure Antworten.

Ich werd wohl erstmal Richtung Rückkopplung suchen, denn die
Abschirmung des HF-Teils im stationären Teil ist nur ein
metallisiertes Plastikgehäuse. So ganz sauber scheint mir diese
Konstruktion nicht zu sein. Es pfeift und piepst auch ordentlich, wenn
man mit dem Finger auch nur in die Nähe der Bauteile auf der Platine
kommt.

Na ja, wenn ich mal wieder ein weinig Zeit habe ...

Site Timeline