Re: Ladegerät für 12x NiCd Zellen, Probleme mit MAX713 - Page 2

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Re: ein neues Problem... :o(
Robert Koch schrieb:
Quoted text here. Click to load it
Ein eventueller Widerstand sollte allerdings nicht unbedingt im
Hauptladestromkreis liegen, sondern die Akkuspannung sollte eher dem IC
über ein RC Filter an seine Meßanschlüße zugeführt werden, meine Arbeit
mit dem max713 ist aber zu lange her, als daß ich die Schaltung noch im
Kopf hätte.

Martin

Re: ein neues Problem... :o(
Quoted text here. Click to load it


Im Datenblatt sind die 10u mal zwischen BATT+/BATT- und
BATT+/GND (Pin 13). Ist das eigentlich egal?


GruDF%,
Stephan

Re: ein neues Problem... :o(

Quoted text here. Click to load it

BATT+/GND ist falsch.
--
Manfred Winterhoff, reply-to invalid, use mawin at despammed.com
homepage: http://www.geocities.com/mwinterhoff /
We've slightly trimmed the long signature. Click to see the full one.
Re: ein neues Problem... :o(

Quoted text here. Click to load it

Ist der Elko zwischen BATT+ und GND wirklich falsch? Ich habe es so gebaut,
laut "Typical Operating Circuit". In der Figure 19 (getaktete Lösung) ist
der Elko tatsächlich direkt am Akku angeschlossen. Vielleicht ist mein
Rsense mit 0,65 Ohm "zu hoch", so dass der Elko die Spannungseinbrüche am
Akku nicht kompensieren kann?

Ich probiere mal den Elko parallel zum Akku anzuschliessen. Oh, da fällt mir
noch was ein: BATT+ ist in meiner Schaltung vom Pluspol des Akkus durch
einen Transistor getrennt (Figure15). Da am CE des Transistors auch etwas
Spannung abfällt, wäre es sicher besser, den Elko direkt am IC-Pin BATT+ und
nicht am Pluspol des Akkus anzuschliessen, oder?

Gruß

Robert




Re: ein neues Problem... :o(

Quoted text here. Click to load it

Wohl nicht, weil wie sollte er sich entladen ?
--
Manfred Winterhoff, reply-to invalid, use mawin at despammed.com
homepage: http://www.geocities.com/mwinterhoff /
We've slightly trimmed the long signature. Click to see the full one.
Re: ein neues Problem... :o(

Quoted text here. Click to load it

Ahm, über den Transistor? :o)

Egal, ich habe alles mögliche ausprobiert, mehr Elkos, grössere Elkos,
Keramik parallel zu den Elkos. Ich kriege es einfach nicht hin. Die
Ladeschaltung beendet nach einiger Zeit den Schnellladevorgang. Mir sind
echt die Ideen ausgegangen, was ich sonst noch versuchen könnte. So ein
Mist.

Ich könnte noch versuchen ein gutes Labornetztteil mit wenig Ripples
auszuleihen.

Gruß

Robert Koch



Re: ein neues Problem... :o(
Quoted text here. Click to load it

Kannst Du das begrFC%nden? Es sieht nE4%mlich so aus:

       Datenblatt Linearregler: BATT+/GND   20%
       Datenblatt Schaltregler: BATT+/BATT-
 Evaluation Kit (Linearregler): BATT+/GND
Design Showcase (Schaltregler): BATT+/GND

Etwas verwirrend! Vielleicht doch egal?


GruDF%,
Stephan

Re: ein neues Problem... :o(

Quoted text here. Click to load it

Na gut, dann bis auf Schaltreglereinsatz egal.
--
Manfred Winterhoff, reply-to invalid, use mawin at despammed.com
homepage: http://www.geocities.com/mwinterhoff /
We've slightly trimmed the long signature. Click to see the full one.

Site Timeline