Autohifi - mit Latain am Ende

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Ich bin gerade am Verzweifeln. Meine Anlage im Auto quält meine Ohren
mit Prasseln, Pfeifen der Lichmaschine und so weiter. Ich finde den
Fehler nicht. Verbinde ich den Lineausgang des Autoradios mit dem
Eingang der Endstufe, so pfeifts. Schalte ich in diese Verbindung
einen Übertrager, pfeifts immer noch. Verbinde ich meinen tragbaren
CD-Player mit der Endstufe pfeifts nicht. Von der Batterie führen zwei
Kabel ins Fahrzeuginnere, eins für 12V und eins für Masse. An jedem
Kabel hängt ein Verteiler, der jeweils Radio und Endstufe mit 12V bzw.
Masse versorgt. Eine Masseschleife dürfte ich eigentlich nicht haben.

Liegts am radio, am Verstärker oder Verkabelung? Ich finde die Ursache
einfach nicht.

mfg
Feckl

Re: Autohifi - mit Latain am Ende
Quoted text here. Click to load it

Habe ebenfalls genau das selbe Problem. Währe schön, wenn jemand eine
Lösung hätte...


mfG: Mathias Sahm

Re: Autohifi - mit Latain am Ende

Quoted text here. Click to load it

[...]

Quoted text here. Click to load it

Extra Endstufe weglassen, das Autoradio macht Krach genug. Ohne
"Endstufe" ist die Gefahr geringer, dass genervte Anwohner zu
eine"Endloesung" greifen.
--
Dr. Juergen Hannappel          http://lisa2.physik.uni-bonn.de/~hannappe
mailto: snipped-for-privacy@physik.uni-bonn.de  Phone: +49 228 73 2447 FAX ... 7869
We've slightly trimmed the long signature. Click to see the full one.
Re: Autohifi - mit Latain am Ende

Quoted text here. Click to load it

http://www.heise.de/ct/Redaktion/cm/Thumpmobile_Zapper.html

So etwa?

Gruß Lars

Re: Autohifi - mit Latain am Ende
On 06 Aug 2003 01:34:57 +0200, Juergen Hannappel

Quoted text here. Click to load it
Das Argument zieht wirklich nicht. Mein Radio würde laut Hersteller
4*19Watt liefern. Meine Endstufe bringt 2*90 Watt. Das ist gut 3dB
mehr Leistung, wenn ich mich nicht irre. Das ist ein kleiner Schritt
für den Lärm, aber ein großer für den Klang.

mfg
Feckl

Re: Autohifi - mit Latain am Ende
Klemmt mal direkt an der Lichtmaschine einen dicken Elko
an den 12 Volt Ausgang.

2200 MikroFarad 25Volt oder größer.

Das hat bei mir immer geholfen.

Fritz



Re: Autohifi - mit Latain am Ende
Hallo Rudolf,

Quoted text here. Click to load it

sieht also so aus, als ob es am Radio liegt, da würde ich jedenfalls mal
weiter forschen. Schon einmal ausgebaut und mit freier Verdrahtung probiert?

  Von der Batterie führen zwei
Quoted text here. Click to load it

Da wäre ich mir nicht so sicher: Beim Auto ist die gesamte Karosserie
die Masse und Du könntest schon eine Masseschleife bekommen, indem Du
nur das Radio festschraubst (Kontakt Metallgehäuse - Karosserie). Der
Antennenanschluss wäre auch noch eine Fehlermöglichkeit -
durchgescheuerte Abschirmung oder eine ähnliche Verbindung zur
Karosserie. Gegen Masseschleife spricht allerdings der Übertrager, aber
nicht, wenn die Einstrahlung direkt in das Radio geht.

HTH,

Ed


Re: Autohifi - mit Latain am Ende

Quoted text here. Click to load it
Nach vielen googeln, habe ich mir mal das Radio vorgenommen.
Anscheinend besteht wischen Masseanschluss des Radios und der Masse
der Chinchausgänge keine leitende Verbindung. Das scheint mir ein
Fehler zu sein, oder täusche ich mich da?

Was ich im ursprünglichen Posting vergessen habe, die Anlage lief im
Prinzip bereits 7 Jahre. Früher mit einem Grundigradio, das dann gegen
ein Aiwa ausgetauscht wurde. Auch das lief einige Zeit. Das Pfeifen
kam relativ plötzlich.
mfg
Feckl

Re: Autohifi - mit Latain am Ende
Hallo Rudolf,

Quoted text here. Click to load it

das könnte aber auch ein Ausgangs-Übertrager sein, man müsste einen
Schaltplan vom Radio haben.

Quoted text here. Click to load it

was soll denn das heißen? Lief das Ding nun 7 Jahre störungsfrei, oder
hatte es "Prinzipien"?

Quoted text here. Click to load it

Vielleicht als das Radio kaputt ging?

Gruß,

Ed


Re: Autohifi - mit Latain am Ende

Quoted text here. Click to load it
Ich habe das Gerät mal aufgemacht. Ein Übertrager ist nicht zu sehen.
Auf der Platine ist zwischen der Massefläche (M1) der Chinchbuchsen
und einer weiteren Massefläche (M2) ein Bauteil eingelötet. Das
Bauteil wird mit L401 bezeichnet und könnte, von der Form her, auch
eine Induktivität sein. Masse M1 hat Verbindung mit der Chinchmasse.
M2 hat Verbindung mit der Masse der Spannungsversorgung. M1 und M2
haben laut Multimeter keine Verbindung.

mfg
Feckl

Re: Autohifi - mit Latain am Ende
Hallo Rudolf,

Quoted text here. Click to load it

aha, Induktivität kaputt! Die Bezeichnung "L" wird AFAIK nur für
Induktivitäten verwendet. Wenn da Farbringe zu sehen sind, bezeichnen
sie (normalerweise) die Induktivität in Mikrohenry.

Ich würde das mal probeweise brücken und wenn der Fehler dann weg ist,
die Spule ersetzen. Irgendwelche Störungen scheint sie ja abzublocken,
sonst wäre das Ding nicht kaputt gegangen.

Gruß,

Ed


Re: Autohifi - mit Latain am Ende


Quoted text here. Click to load it
Heute mal mit einem Draht überbrückt und das Pfeifen ist weg, sogar
bei eingeschalteten Licht, Nebelschlussleuchte, sowie Front- und
Heckscheibenheizung.

mfg
Feckl

Re: Autohifi - mit Latain am Ende
snipped-for-privacy@gmx.de meinte am 05.08.03:

Quoted text here. Click to load it

Ich würde erst mal vorschlagen, die Stromversorgung getrennt für beide  
Geräte direkt von der Batterie zu holen.
Das Radio sollte sowieso an irgendeiner vorhandenen internen Verkabelung  
des Autos angschlossen sein.
Für die Endstufe sind extra Leitungen mit nicht zu geringem Querschnitt  
direkt an die Batterie zu legen (Sicherung in der Plusleitung nicht  
vergessen).

      MfG
              Udo
--
 * UseNet ** GerNet ** Z-/T-Netz ** Fido ** CyberNet ** DOMINO * Leipziger *
 *> Elektron BBS * ISDN/V.90 : 0341-4410686/4411747 * www.elektron-bbs.de <*
We've slightly trimmed the long signature. Click to see the full one.

Site Timeline