Eneloop lassen sich nicht mehr laden

Hallo zusammen,
hoffe, ich bin mit meiner Frage hier einigermaßen richtig. Ich benutze
seit zwei oder drei Jahren Akkus der Firma Sanyo (eneloop AA, 2000
mAh). Die haben bis jetzt immer prima funktioniert. Nun ist innerhalb
von zwei Tagen bei zweien dieser Akkus ein Fehler beim Laden
aufgetreten. Mein Ladegerät (Akkumaster C4) gibt als Fehlermeldung
aus: Lade-Schluss-Spannung nicht erreicht. Es meldet dann weiter: 0 %
entladen, 0 % geladen. Ich verwende bei dem Ladegerät das Programm
Entladen-Laden. Entladen habe ich mit sanften 300 mAh, geladen mit 500
mAh, dann auch mal probeweise mit 600 mAh (ist wohl die Ladestärke,
die Sanyo bei seinem eigenen Ladegerät verwendet). Immer das gleiche
Problem.
Hat jemand eine Idee, was ich tun kann, um den Fehler zu vermeiden?
Oder sind die Akkus wirklich "platt"?
mfG Theo
Reply to
Theo Pilz
Loading thread data ...
Du kannst NiMH-Zellen nicht mit einem Programm für NiCd laden.
ciao, Joseph
Reply to
Joseph Terner
Ist mir schon klar. Der Akkumaster unterscheidet aber zwischen NiMH und NiCd. Natürlich habe ich NiMH eingestellt. Danke für die Antwort.
mfG Theo
Reply to
Theo Pilz
Habe ich gerade versucht, mit 600 mAh, 1 min lang. Führt auch zu einer Fehlermeldung. Ich weiß nicht, ob es Sinn hat noch höher zu gehen? Danke für die Antwort.
mfG Theo
Reply to
Theo Pilz
Versuchs mal mit "Auffrischen". 0% entladen deutet wahrscheinlich auf tiefentladene Akkus, mit dem Auffrischen kriegst Du eine Mindestladung rein.
Ohne Gewähr, da ich nur den C3 habe.
Paul
Reply to
Paul Berger
Miß mal die Leerlaufspannung der Akkus, wenn Du die Möglichkeit hast.
Paul
Reply to
Paul Berger
"Theo Pilz" schrieb im Newsbeitrag news: snipped-for-privacy@4ax.com...
Hi, vermutlich zu lange tiefentladen liegengelassen. Es hat sich ein "Nickelkristall" durch den Papierwickel gebohrt und einen Kurzschluß erzeugt...der Akku verhält sich entsprechend. Ist ein Totalschaden. Man könnte mit einem Hochstromstoß den vermutlich eher dünnen Kurzschluß "wegschießen", aber dabei entsteht leider ein Kanal im Papierwickel, durch den sich recht schnell ein neuer Kurzschluß bilden kann, außerdem ist der Kurzschluß nur der "erste Sieger" von vermutlich etlichen solcher Kristallnadeln, die alle kurz vorm Ziel stehen. Für gewisse Zwecke ist das wurscht, bei RC-Fahrakkus etwa machts manchmal Sinn, so brutal vorzugehen. Bei Kameraakkus aber wärs das Risiko nicht wert, am Ende mit leeren Packs dazustehen. Den "Schuß" macht man z.B. mit nem geladenen fetten Auto-Akku und nem groooßen Elko und direkten Anschluß an die einzelne Zelle, die Polung dabei ist wurscht bzw man polt einfach mal hin&her, bis die Funken "nachlassen". Anschließend den Akku gut warm laden (und beten). Ich hatte auch mal einen Fall, da ist der noch beim Laden wieder kurzgegangen und entsprechend im eigenen Saft verzischt. Also besser nicht nah begucken dabei, gelle? Ist keine nette Behandlung, das. Meine Akkufolterkiste war eine Diskettenklarsichtbox (sinnvolle Recyclinganwendung), in der die Detonation keinem wehtat. Ach was war der alte Plungerschalter nett zu bedienen :-) beim Schalter kommts auf große Schalttempi an, sonst verklebt nur der Schalter. Zzzump! Zzzump! fettich...
--
mfg,
gUnther
Reply to
gUnther nanonüm
Vermutlich ist eine Zelle dabei, sich zu verabschieden. Ich benutze zwar ein anderes Ladegerät, habe aber inzwischen lernen dürfen, diesem zu vertrauen. Denn das Ladegerät meldet zuverlässig, wenn mit einer Zelle der Batterie etwas nicht mehr so recht OK ist.
--
tschüs
Reply to
horst-d.winzler
Theo Pilz schrieb:
Was hast Du eigentlich immer mit diesen "mAh"?
Ladeströme mißt man in mA oder A.
Reply to
Martin Gerdes
Am 14.11.2010 11:00, schrieb Martin Gerdes:
s/Lade//
Falk P.S.: Und wenn's kein Toppfähler war, kann man das ausrechnen: 600mAh in 1min. benötigt einen Strom von 0,6*60*Ah/h = 36A ;-)
Reply to
Falk Willberg
Als Lehrlaufspannung gibt Accumaster 1,23 V bzw. 1,20 V an.
mfG Theo
Reply to
Theo Pilz
Leerlaufspannung so um die 1,20 V bei beiden Akkus. Ich bin mit dem Akkumaster eigentlich auch immer zufrieden gewesen, verwende das Gerät seit Jahren. Akkumaster hat bei anderen Akkus auch immer zuverlässig gearbeitet, nur dass andere Akkus mit der Zeit allmählich schlechter werden, bevor sie schließlich ganz unbrauchbar sind. Bei den eneloop war dieser allmähliche Effekt nicht zu beobachten. Die Akkus sind auch niemals tiefentladen worden.wie gesagt, der Effekt stellte sich von einem Tag auf den anderen ein, und das gleich bei zwei Akkus. Vielleicht ist auch mit dem Ladegerät etwas nicht in Ordnung?
mfG Theo
Reply to
Theo Pilz
Klar, in den Akkus kann ein Fehler auftreten. Tiefentladen waren sie jedenfalls nicht, da bin ich sicher. Mich wundert die Sache, weil gleich zwei Akkus abgerauscht sind und weil dort die eneloops mit Recht als sehr zuverlässig gelten.
mfG Theo
Reply to
Theo Pilz
Nää, das war kein Vertopper, sondern gewissermaßen Ahnungslosigkeit. Klar, mAh ist wohl ein Maß für die Kapazität, mA ein Maß für die Stromstärke. Sorry, dass es mir gelungen ist, dich zu verwirren.
mfG Theo
Reply to
Theo Pilz
Hi Theo,
um ganz genau zu sein:
mAh ist eine Einheit der elektrischen Ladung. (C = As)
Die Kapazität wird in (As)/V ( = F) angegeben.
C = Coulomb F = Farad
Grüße
Eric.
Reply to
E.-R. Bruecklmeier
Verpolt? Akkuanordnung nicht beachtet (nicht jedes Ladegerät kann jede Belegung der Ladeschächte)?
--
David Kastrup
Reply to
David Kastrup
Das sieht eigentlich gut aus. Hochohmig? Gib ihnen ruhig mal mehr Strom beim Auffrischen, mein C3 kann 2A, das benutze ich immer in solchen Fällen, oft auch mehrmals. Vielleicht hilfts, es kann nur besser werden ;-)
Paul
Reply to
Paul Berger
Dank dir, dass du dir so viel Mühe gibst, meine vor Jahrzehnten einmal beiläufig erworbenen spärlichen Physikkenntnisse aufzufrischen. Denke aber, dass ich beim Auffrischen keine 2 A vertrage!
mfG Theo
Reply to
Theo Pilz
"Theo Pilz" schrieb im Newsbeitrag news: snipped-for-privacy@4ax.com...
Hi, Akkus sind recht simpel aufgebaut, außer den Metallkristallen gibts nur noch den Wasserverlust zu fürchten. Wiege die mal und vergleiche mit baugleichen Neuen.
--
mfg,
gUnther
Reply to
gUnther nanonüm
Am 14.11.2010 14:52, schrieb Theo Pilz:
Berufskrankheit...
Grüße
Eric.
Reply to
E.-R. Bruecklmeier

ElectronDepot website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.