Need HELP with embedded Linux.

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From English to



Hey,

20%

I am trying to get rtlinux 3.1 to compile on my workstation. I keep =
getting an error saying that there is a variable conflict with xtime. I =
never had to make any changes before when I had downloaded previous =
kernels or applications for RH. The change is simple but adds more =
problems in other areas. Is there some issue I am missing due to being =
new to this environment? My workstation is running Redhat with kernel =
version 2.4.20-24.9. The gcc version is 3.2.2.20%

20%

Thanks

20%

Aric

Site Timeline