Brus från ny bilstero

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Swedish to

Threaded View
Jag bytte precis min gamla bilstereo mot en Sony med MP3 uppspelning. Den är
ansluten med ISO kontakt till bilens högtalare och spänningssystem. När jag
startar stereon och har den på näst lägsta volym och uppåt kommer det ett
brusande ljud från högtalarna, ibland kan man ana ett vinande (typ
generatorljud) ljud från högtalarna (även när man inte har motorn igång).
Jag har ej hört bruset i den förra bilstereon även den av märket Sony.

Vad kan ljudet komma ifrån?
Fel på stereon?
Sätta ett filter på strömmatningen?

/Daniel O



Re: Brus från ny bilstero
Quoted text here. Click to load it

Är ISO-kontakten rätt kopplad, blir stereon varm även vid låg ljud (dvs
drar mycket ström) osv.


Om du har felkopplat (tex. bryggkoppling av slusteg mot varandra på
något sätt eller någon högtalartåt går mot jord) på utgångarna så
finns det teoretisk chans att någonting  självsvänger, det mesta
utanför hörbart områden men kan just ge effekter  som brus och
ton blandas ned till hörbart område på olika sätt...

Det kan ibland vara väldigt långsökt...


---

Själv tvivlar jag på att Sony skulle göra så lågkvalikativa
apparater att det skulle låta illa redan från början rätt inkopplat...



/TE



Re: Brus från ny bilstero

 När jag
: > startar stereon och har den på näst lägsta volym och uppåt kommer det
ett
: > brusande ljud från högtalarna,

Om du går ännu lägre (till 0) så blir det säkert knäpptyst.
Jag har hört detta på andra fabrikat nu sen det blev vanligt med MP3 i
bilstereos.
En leverantör gav oss rådet "sänk diskanten".
M.a.o. finns det ingen lösning framtagen.Dom är inte bättre än så.
Jag har sagt det innan , och jag säger det igen...köp Pioneer.

: > /Daniel O
: >
: >

: Själv tvivlar jag på att Sony skulle göra så lågkvalikativa
: apparater att det skulle låta illa redan från början rätt inkopplat...

Exakt.
Sony brukar kunna bättre än så här , men det kanske är en lite billigare
modell ,
och då brukar tillverkaren vara en annan.
/Morgan

:
: /TE




Re: Brus från ny bilstero

Quoted text here. Click to load it

Stämmer!

Quoted text here. Click to load it

Kan inte förstå varför det ska bli så bara för att den klarar MP3...

Quoted text here. Click to load it

Trodde att man automatiskt skulle få kvalité när man köper Sony, men så var
det tydligen inte i det här fallet.

Quoted text here. Click to load it

Jag stod i valet och kvalet mellan Sony och Pioneer, men valde Sony för
utseendet och hanteringen av ID3 taggar, skulle kanske valt Pioneer
istället. Öppet köp lär väl vara kört då den nu är monterad... eller?
Quoted text here. Click to load it

Den kostade 2000 kr, vilket kanske för Sony är en "billigare modell", men
inte för mig....

/Daniel O

Quoted text here. Click to load it



Re: Brus från ny bilstero
On Sun, 25 Jul 2004 20:14:55 +0200, in swnet.teknik.elektronik,

Quoted text here. Click to load it

2000 spänn får nog anses vara lågprissegmentet när det gäller
mp3-kapabla bilstereos. Det är inte sååå länge sen det allra
billigaste snikmärket som öht gick att hitta med mp3-stöd kostade c:a
2000. (Nikama tror jag den hette... på brl.se)

--
May all spammers die in horrible pains!

Re: Brus från ny bilstero

Quoted text here. Click to load it

Kan hålla med att 2000 kr är bland dom billigare stereorna, dock så trodde
jag ju att man inte skulle få en brusande maskin.. Betalar man 4000 kr så
får man något som kan liknas med en discokula mellan framsätena, vilket jag
inte vill ha!

För övrigt tycker jag att den ger ifrån sig väldigt lite bas, det var bättre
på min förra stereo. Jag har bara högtalare fram, kan det vara så att den
inte spelar hela registret fram för att den förväntar sig att högtalarna där
bara ska spela höga frekvenser?

/Daniel O



Re: Brus från ny bilstero

: För övrigt tycker jag att den ger ifrån sig väldigt lite bas, det var
bättre
: på min förra stereo. Jag har bara högtalare fram, kan det vara så att den
: inte spelar hela registret fram för att den förväntar sig att högtalarna
där
: bara ska spela höga frekvenser?

Nej , det tror jag inte.
Om du inte själv har labbat med ISO-kontakten eller högtalarna , så kan
man förutsätta att dom är rätt fasade.
Och , då återstår bara stereon själv.
Det är sådana här saker som är skillnaden på mindre dyra apparater och de
lite "tyngre".

Jag förslår att du låter din försäljare lyssna på ditt problem , och är han
intresserad av nöjda kunder så låter han dej byta till något annat.
/Morgan

:
: /Daniel O



Re: Brus från ny bilstero
Quoted text here. Click to load it
Vad har du för bil?
Är det hela tiden eller bara när bilen / motorn är igång?

Är det en VW el Passat du har så kan tacho-pulsen och andra oönskade
signaler ligga i original-ISO'n.

// Micke Mek

Re: Brus från ny bilstero

Quoted text here. Click to load it
Den är
Quoted text here. Click to load it
jag
ett
igång).
Quoted text here. Click to load it

Hela tiden, alltså både med motor på och av.

Quoted text here. Click to load it

Det är en Skoda Octavia, nästan en VW... Men vad tusan är tacho-pulsen?
Quoted text here. Click to load it

/Daniel O



Re: Brus från ny bilstero
Quoted text here. Click to load it

"Tacho signal" är speed-signalen från växel-lådan..

Om den är inkopplad kan det ge lustiga fenomen både i stereon och på
hastighetsmätaren om man har otur..

Kolla så att bara 3 kablar är inkopplade i uttaget för "ström m.m".


Om du har aktiv antenn el. liknande så kan det tänkas att 4 kablar ska
vara inkopplade..


(Skoda octavia typ -00 m.fl. har fantom-matning till org. antennen på
taket om jag inte minns fel.. )


// Micke Mek

Site Timeline