Re: MOSFETS brennen durch - warum? - Erstes Update

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Vielen Dank zunächst all denen die mir bei meinem Problem geholfen
haben.

Ich habe mir die Schaltung nochmal genauer angesehen, die MOSFETS und
die Überspannungsschutzdioden raus geschmissen und neue MOSFETS
eingebaut. Anstelle der Überspannungschutzdioden (parallel zu den
MOSFETS) habe ich jetzt "richtige", "dicke" Dioden eingelötet.

UND, AM MOTOR HABE ICH EINE  F R E I L A U F D I O D E  eingebaut.

Dann habe ich die Spannung am Gate im Leerlauf (d.h. der Motor wird
nicht großartig belastet) gemessen und gesehen das schön steile
Flanken anliegen. Diese Flanken haben sich auch unter Last nicht
verändert. Dann habe ich die Spannungsverläufe an zwei
Gate-Anschlüssen verglichen um zu sehen ob die Flanken auch Zeitlich
auf den gleichen Punkt fallen -> alles ok.


Auch unter Belastung funktioniert die Schaltung jetzt wunderbar. Wenn
ich den Motor jetzt stark belaste, greift die Strombegrenzung (die ich
mit hilfe des Shunts realisirt habe) und der AVR schaltet den PWM ab.


Ich werde die Scahltung und sämtliche Planungsunterlagen in den
nächsten Tagen auf meine Webpage stellen damit Ihr euch das Gesamtwerk
ansehen könnt (Dann gibt es hier eine kleine Notiz wo ihr alles
finden könnt.)


Bis dahin nochmals vielen Dank für die zahlreichen Anregungen und
Hinweise sowie Kritiken für/an meine Schaltung. (PWM, Ladeschaltung,
5V Versorgung)


Mit freundlichen Grüßen,

Artur

Site Timeline