Ventilo CPU , sense et ctrl, standard ?

Do you have a question? Post it now! No Registration Necessary

Threaded View
Bonjour ,

je remonte une CM d'occase dans une carcasse de vieux DELL
dont la CM avait rendu l'âme
Ce dernier était équipé d'un ventilo arrière avec une sorte
de conduit d'aspiration sur le dissip du CPU ,
que je pensais conserver.

Hors après vérification des couleurs des
4 fils + - sense et control et branchement
à priori correct sur la nouvelle CM ,
le ventilo ne tourne pas ?

Pas de souci avec le petit ventilo d'origine du CPU
aussi en 4 fils.

D'où ma question, est-ce que le mode de
controle de vitesse est standard ou
peut-il y avoir des incompatibilités ?

Merci d'une aide éventuelle.

Franck

Re: Ventilo CPU , sense et ctrl, standard ?
Le 12/04/2012 14:42, Franck T a écrit :

Quoted text here. Click to load it


Chez Dell, oui.

J'avais acheté une tour Dell d'occase sans carte son.

Quand j'ai essayé d'y mettre une de mes anciennes cartes son, aucune
n'entrait dans le port PCI made by Dell :o/

Utilise un adaptateur Molex


--
http://perso.orange.fr/willms/index.html

Re: Ventilo CPU , sense et ctrl, standard ?
Le 12/04/2012 17:49, jp willm a écrit :
Quoted text here. Click to load it


Bon il semblerait que le ventilateur en question
était mort....

J'ai voulu essayer un autre fond de tiroir,
après test et modif du connecteur pour adapter
à celui de la CM, ca marche mais ca tourne toujours
plein but comme si le contrôle était inexistant.... ?
Une vraie soufflerie la bas dedans....
Bon je crois que je vais remettre le petit ventilo
d'origine....


Re: Ventilo CPU , sense et ctrl, standard ?
Le 13/04/2012 12:10, Franck T a écrit :
Quoted text here. Click to load it

c'est normal qu'il tourne a fond car tu dis avoir du adapter le
connecteur, il manque donc un fil, c'est donc le pwm qui manque.

jj

Re: Ventilo CPU , sense et ctrl, standard ?

Quoted text here. Click to load it

Hello .

j'ai interverti l'ordre des fils dans le connecteur
pour adapter au brochage de le CM. Il y a bien les 4 fils.

Mais sur ce ventilo que j'ai testé ensuite c'est bizarre :
Avec le fil de contrôle en l'air , il tourne plein pot
et si je met le fil de contrôle au 0V il passe en vitese réduite.

J'ai d'autre ventilo ou c'est le contraire : Pas de
rotation si le fil de contrôle n'est pas activé... ?

D'où ma quetion sur l'aspect standard de ces trucs
par pure curioisté...

Franck

Site Timeline