Probleme mit älterem Schaltnetzteil

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Hallo,

ich habe ein älteres Fax von Telekom (AF351), dessen (internes) Netzteil
nicht anläuft, und bei dem die "üblichen Verdächtigen" bereits ohne Erfolg
durchgeprüft sind.

Die Primärseite arbeitet mit dem Mitsubishi-IC M51977 und einem 2SK1537 (N-
MOS) als Leistungsstufe. Rückkopplung über Optokoppler.

Fehlerbild: Schaltet man bei _leerem_ Primär-Elko ein, gibt es ein
einmaliges "Klicken" aus dem Niederspannungsbereich. Bislang konnte ich es
leider noch nicht weiter lokalisieren. Ausgangsspannungen sind keine da,
Primärsicherung bleibt heil.

Im Netz konnte ich leider nur das Datenblatt zum "Verwandten" M51995
finden, der sich anscheinend durch die Überspannungs-Schutzschaltung
unterscheidet. Hat vielleicht jemand das Datenblatt zum M51977 und könnte
es mir als PDF o.ä. überlassen?

Soweit ich es bislang sehen kann (habe als Messmittel ggw. nur ein
Multimeter) wird das IC über seinen Schutzschaltungseingang gesperrt.
Die Suche nach der Ursache auf der Sekundärseite gestaltet sich etwas
schwierig, da dort anscheinend ein zweiter Schaltregler (ich tippe auf 12V
-> 5V) drauf ist.

Im Moment bin ich mir nicht sicher, ob sich die Sucherei überhaupt lohnt
oder es nicht besser wäre, das SNT durch etwas passendes zu ersetzen.

Hat einer der Mitlesenden ein Faxgerät des Telekom-Typs AF 351 und könnte
einmal die Ausgangsspannungen des Netzteils feststellen? (Dass +5V und +12V
dabei ist, bin ich mir sicher. Es gibt aber noch weitere Ausgänge, deren
"Abnehmer" ich bislang noch nicht identifizieren konnte.

Danke für alle Tipps und Hinweise!

Grüße

Stefan

PS: Bin etwas gehandicapt, weil fast alles an Messmitteln und Bauteilen
noch in Umzugskisten schlummert. Die Elektronik-Werkstatt wäre erst im
Winter dran gewesen...

Site Timeline