Oszi Vertikalablenkung defekt

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Hallo,

ich habe ein paar Probleme mit meinem Oszi (ein Tektronix 465). Zuerst
gab es (besonders nach längerer Nichtbenutzung) das Problem, dass nach
dem Einschalten nur ein schwacher, unscharfer Punkt in der Mitte zu
sehen war. Nach einem leichten Schlag auf die Seite und/oder ein wenig
rumspielen an den Knöpfen ging es dann aber doch. Dann ist vor ein paar
Tagen der "Invert"-Schalter für Ch2 stecken geblieben und wurde von mir
ausgebaut und überbrückt (was da nich alles drin ist *staun*). Danach
funktionierte das Oszi (wieder) einwandfrei. Heute will ich wieder was
messen, was erst auch klappt. Als ich dann aber (was ich erst vergessen
hatte) Masse auch mit anklemme, ist plötzlich nichts mehr zu sehen, nur
eine ungewöhnlich scharfe Linie. Time/Div lässt sich noch einstellen, im
X/Y-Modus springt der Punkt auch horizontal hin- und her. Nur vertikal
ist nix zu wollen, nicht mal die "Position"-Regler funktionieren (beide
Kanäle). Die horizontale Position lässt sich aber noch einstellen.
Es deutet also alles auf eine defekte Vertikalablenkung hin. Im "Beam
Finder" ist der Strich auch auf (fast) der gleichen Höhe wie sonst.
Einzige Ausnahme: als ich schnell hintereinander den "Trig view"-Taster
gedrückt habe, flackerte auch manchmal unterhalb des Striches etwas
auf - manchmal blieb der Strich auch etwas weiter unten stehen.
Was mich vor allem verwundert: der Strich ist jetzt deutlich erkennbar
schärfer als vorher (auch wenn der Eingangswahlschalter auf "GND"
stand)!

Habt ihr eine Idee, was da kaputt gegangen sein könnte?

Und was ich auch noch gerne wissen würde: für was ist diese große
Luftspule gut, die "lose" im Gehäuse unter der Bildröhre gewickelt ist?


Gruß,
Arne


Re: Oszi Vertikalablenkung defekt
Bei allen Ozis die ich in der Hand hatte war die Eingangsstufe
abgeraucht.Mal eben an die Fokusspannung geraten...
Andere Defekte sind natürlich auch denkbar,Spannungsversorgung für die
Endstufen,Endstufentransis...
dusty


Re: Oszi Vertikalablenkung defekt
Quoted text here. Click to load it

Wie kann das passieren?

Quoted text here. Click to load it

Sagt mir alles nicht viel, ich glaube, ich überlasse das lieber
jemandem, der mehr Ahnung von Oszis hat.


Gruß,
Arne


Re: Oszi Vertikalablenkung defekt
Quoted text here. Click to load it


Hallo Arne,

schätze, ein Service Manual zum 465 ist der richtige Einstiegspunkt
für Dich.
Solltest Du Dir unbedingt besorgen. Denn:

Ohne Schaltplan wird es Dir schwer fallen, den Fehler einzukreisen.
Das 465 hat ein spezielles IC in der Endstufe, nur die ersten Modelle
der Serie hatten Endstufentranssitoren separat.

Und so nac der "try&error / shotgun" Methode Teile auszubauen und zu
überbrücken hat wenig Sinn, wenn man ein Scope korrekt reparieren will

Wenn Du mal eine brauchbare PM adresse in diesen Thread stellst, kann
ich Dir gerne weiterhelfen.

So vorab zu 2 Deiner Fragen:

Die Strahlschaerfe wird beim Ziehen des TrigView Schalters besser, da
ein Tiefpaß (20 MHZ BW Limit) eingeschaltet wird. Das dämpft das
HF-Rauschen des Vertikalverstärkers. Steht auch an der Frontplatte:
20MHZ BW Limit.

Die "Lufspule" ist Verzögerungsleitung - Sinn ist es, das
Vertikalsignal zeitlich soweit zu verzögern, daß man die Triggerflanke
( also das Ereignis, daß zur Reaktion der Zeitbasis führt) noch auf
dem Schirm sieht. Ohne diesen "Delay" verpaßt man die ersten 35
Nanosekunden ...:))


also, denk an die PM adresse.

hth,
Andreas

Re: Oszi Vertikalablenkung defekt
Quoted text here. Click to load it

Sollte ich, stimmt. Aber wo? Bei Tektronix selbst?

Quoted text here. Click to load it

Was ist an meiner Adresse nicht gut? Solange du mir keine Anhänge
schicken willst, geht die. Wenn du trotzdem lieber eine "bessere"
willst: Arne.Rossius(bei)T-Online.de

Quoted text here. Click to load it

Da stellt sich mir doch gleich die nächste Frage: warum der Schalter?
Oder anders gefragt: wo ist der Nachteil?

Quoted text here. Click to load it

Danke! Mich hat nur gewundert, das die genau unter der Röhre liegt, das
hat dann aber wohl nichts zu sagen?


Gruß,
Arne


Re: Oszi Vertikalablenkung defekt
Quoted text here. Click to load it

Falls noch jemand in diesem Thread mitliest: das Oszi geht wieder,
schuld war die Steckverbindung zwischen dieser Delay-Line und der
Platine, da war der Kontakt weg. Jetzt ist es gelötet und funktioniert
wieder einwandfrei.
Trotzdem danke für eure Hilfe.


Gruß,
Arne


Site Timeline