Wecker mit LM8560 rennt

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Moin!

Ich hab hier einen LED-Wecker (ähnlich Radiowecker, bloß ohne Radio),
der pro Tag etwa eine Minute vorgeht. Drin steckt ein LM8560
http://www.unisonic.com.tw/spec/UTC%20LM8560.pdf
der sich wohl an die Netzfrequenz hängt, bloß andere Wecker hier
laufen normal.

Any ideas?

Gruß,
Michael.

Re: Wecker mit LM8560 rennt
Michael Eggert schrieb:
Quoted text here. Click to load it

Störimpulse auf dem Netz, die auf den 50Hz-Eingang des IC's durchschlagen?

1 min bei 50Hz sind 3000 Störimpulse pro Tag...

Ein Motor vielleicht? Kühlschrank?

Gruß
Stefan


Re: Wecker mit LM8560 rennt
Quoted text here. Click to load it

Wenn Du ziemlich konstant 1 Minute Abweichung pro Tag hast, müssen es
nicht unbedingt Störimpulse sein.
Flackern bei Dir mehrmals am Tag gedimmte Lampen oder summen Trafos ab
und zu unwillkürlich auf? Das würde auf relativ starke sog. Rundsteuer-
signale in Deinem Netzbereich hinweisen, welche zur Steuerung von
Nachtspeicherheizungen und Straßenlampen verwendet werden. Diese
Signale liegen um etwa 500 Hz und können recht ordentliche Amplituden
erreichen (20Vss oder so). Ein schlecht dimensioniertes Eingangsfilter
lässt diese Impulse durch bzw. sorgt bei den 50-Hz-Nulldurchgängen
für "mehrere Nulldurchgänge", welche dann zu Fehlzählungen führen
können.
In dem Fall würde ich mir den Eingangsfilter mal genauer anschauen
und den Tiefpass-Kondensator (wenn überhaupt vorhanden) soweit
vergrößern, wie die Schaltung noch zuverlässig funktioniert.

Thomas.

Re: Wecker mit LM8560 rennt

Hi!

Quoted text here. Click to load it


Macht zwei pro Minute, deutlich zuviel für Kühlschrank oder
Waschmaschine.

Quoted text here. Click to load it

Das war eine ganz grobe Schätzung aus "Der geht ja schon wieder ne
Viertelstunde nach, hab ich den nicht vor zwei Wochen gestellt?"

Quoted text here. Click to load it

Nein, da kann ich mich nicht entsinnen, daß mir sowas mal aufgefallen
wär. Achja, hier fährt die Straßenbahn vorm Haus. Hat aber sonst auch
keine Auswirkung auf Monitor / Stereoanlage / zwei andere LED-Wecker.

Gruß,
Michael.

Re: Wecker mit LM8560 rennt
Hallo !

Hast Du einen Frequenzmesser ?
Ich würde an Pin25 mal nachmessen
ob dort wirklich 50Hz anliegen.
Und auch gleich den Pegel überprüfen (Oszi).
Ansonsten eine provesorische Quarzzeitbasis mit einen
µC oder was ähnlichen,basteln und die damit
erzeugten 50Hz direkt auf Pin 25 geben.
Vorher die restliche Schaltung von diesen Pin "abnabeln" !
Deweiteren lese ich was von einen Bakup Oszillator im
Datenblatt,der bei nicht vorliegender Netzfrequenz -
oder nicht erkannter Netzfrequenz die IC sychronisiert.
Und zwar ist die Genauigkeit mit 10% angegeben.
Würde also gut zu Deinen Problem passen.
Eventuell ist nur eine Diode futsch !

Gruß

Andreas


Re: Wecker mit LM8560 rennt
On Mon, 29 Dec 2003 22:42:16 +0100, Andreas Straßer

Hi!

Quoted text here. Click to load it

Hm, in die Umzugskiste mit dem Skop hatt ich neulichst noch nen Blick
geworfen - aber wo zum Teufel hab ich die Tastköpfe? Ich glaub, ich
nehm das Ding Montag mit zur Arbeit und klemm in der Mittagspause mal
das Skop an, dann weiß ich mehr.

Achja, "nach Auge" (will das Ding nicht viel bewegen, diese
Flachbandkabel brechen ja gern) geht die Wechselspannung da bloß über
100k auf den Pin. Keine 100n wie im Datenblatt. Und keine Diode
("negative power supply" im Datenblatt). Wie gesagt, ich mess mal
nach. Hoffe nur, es hat den Eingang nicht geschossen.

Gruß,
Michael.

Site Timeline