Defekter Spannungswandler 12V-->230V

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Hallo NG!
Ich hab hier einen 12V-->230V Spannungswandler von Conrad, der nach dem
einschalten nur piept und das Netzteil an dem er hängt in die
Strombegrenzung treibt, obwohl keine Last angeschlossen ist.

Den Schaltplan gibts hier:
http://www.produktinfo.conrad.com/datenblaetter/500000-524999/516821-sp -
01-en-tragb_spannungsw_500_1000_w.pdf
bzw. http://makeashorterlink.com/?U48622935

Nun hab ich zur Fehlereingrenzung mal die 4 MOS-FETs (IRF740) der
Ausgangsbrücke ausgelötet, und siehe da, er zieht nur noch 0,5A und piept
immernoch (vermutlich weil die Ausgangsspannung nicht aufgebaut wird). Am
Elko nach dem Laderegler kann ich auch kurz ca. 200V messen.
Mindestens einer der MOS-FETs hat einen satten Kurzschluss. Nun meine
Frage: Wie hoch ist die Wahrscheinlichkeit, dass der Wandler wieder
läuft, wenn ich die MOS-FETs erneuere? Gibt es evtl. noch weitere
Bauteile die hierbei typischerweise kaputt gehen?
Ich bin für jede Hilfe dankbar!

MfG

--
Jochen Reeg
snipped-for-privacy@gmx.de

Re: Defekter Spannungswandler 12V-->230V
Quoted text here. Click to load it

Versuche den Wandler an eine Autobatterie anzuschliessen.
Könnte sein dass dein Netztgerät die kurzzeitige Belastung beim Einschalten
nicht verkraften kann.

Quoted text here. Click to load it

Gruss Gustav



Re: Defekter Spannungswandler 12V-->230V

Quoted text here. Click to load it

Das Ding hat immerhin eine Last-Einschaltstrombegrenzung
und eine (Dauer-)Ausgangsstrombegrezung, es sollte also
nicht einfach so kaputtgehen.
Du kannst vorher die Funktion des step-up Teils pruefen:
Belaste parallel zu C1 den Wandler mal mit Nennlast.
Vielleicht war aber der Transi schlecht an den KK angeschraubt
oder eh defekt, tausch ihn also einfach mal aus.
Betreibe dann ohne Last, und pruefe ob sich die Spannungen
an C3 und C4 richtig aufbauen (10-20V). Ich mag solche
Konstruktionen nicht besonders.
--
Manfred Winterhoff, reply-to invalid, use mawin at gmx.net
homepage: http://www.geocities.com/mwinterhoff /
We've slightly trimmed the long signature. Click to see the full one.
Re: Defekter Spannungswandler 12V-->230V
"MaWin" schrieb:

Quoted text here. Click to load it

Das Teil ist nicht mir und ich hab keine Ahnung, wie der Besitzer es
gequält hat ;-)

Quoted text here. Click to load it

Muss es denn Nennlast (500W) sein? Eine Glühlampe (40-60W) dürfte doch
für einen Test (geht oder geht nicht) ausreichen, oder?

Quoted text here. Click to load it

Wäre denkbar. Die "Kühlkörper" sind kleine Metallplättchen, die nur
unwesentlich größer, als die eigentlichen Gehäuse sind :-(

Quoted text here. Click to load it

Ich mag sie nur, so lange sie funktionieren :-)

Schonmal Danke für die Hilfe!

MfG
--
Jochen Reeg
snipped-for-privacy@gmx.de

Re: Defekter Spannungswandler 12V-->230V
"MaWin" schrieb:

Hallo MaWin!

Quoted text here. Click to load it

Ich hab ihn jetzt mal mit ner 25W Glühlampe belastet und er funktioniert.
An C1 liegen ca. 260V an und er zieht Primär 3A.
Die Signale der Treiber (der ausgelöteten MOS-FETs) sehen auch noch
schön rechteckig aus. Morgen kommen hoffentlich die MOS-FETs von
Reichelt, dann seh ich mal weiter.

MfG
--
Jochen Reeg
snipped-for-privacy@gmx.de

Re: Defekter Spannungswandler 12V-->230V
Michael Hofmann schrieb:

Quoted text here. Click to load it

Das ist aber praktisch :-)

Quoted text here. Click to load it

Fehlermodi? Es piept und die LED leuchtet rot. Hat das was zu bedeuten?
Ich werde gleich mal, wie von MaWin vorgeschlagen, den Wandler belasten.
Müsste sich dabei eine dauerhafte Spannung einstellen, obwohl die
Ausgangs-FETs fehlen (die sind bestellt)? Wie kann ich mit einfachen
Messmitteln die Eingangs-FETs prüfen? Von den Ausgangs-FETs hatte einer
schon im eingebauten Zustand 'nen glatten Kurzen.
Vielen Dank für deine Hilfe!

MfG
--
Jochen Reeg
snipped-for-privacy@gmx.de

Re: Defekter Spannungswandler 12V-->230V
Hallo Gruppe!
Der Wandler läuft nach Tausch der 4 MOS-FETs wieder einwandfrei und ist
heute in Urlaub gefahren ;-)
Falls ihr bis in 3 Wochen nichts von mir hören scheint die Reparatur auch
dauerhaft gewesen zu sein.
Nochmals Danke an alle für die Hilfe!

MfG
--
Jochen Reeg
snipped-for-privacy@gmx.de

Site Timeline