Pb avec télécommande d'ouverture porte de garage MARANTEC

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From French to

Threaded View
Bonjour,

J'ai un problème avec le fonctionnement de ma porte de garage télécommandée,
le mécanisme est un MARANTEC Comfort 150/160, j'explique:

Manuellement avec les boutons ouverture/fermeture tout fonctionne
normalement.
C'est avec la télécommande que cela ne fonctionne pas.
L'émetteur de télécommande fonctionne bien (d'ailleurs j'en ai testé 2
autres, même punition).
Le récepteur déporté du bloc Comfort 150/160 et connecté sur la prise RJ45
fonctionne bien, je l'ai testé séparément, il envoie bien un code binaire
sur une pinouille de la RJ45 lorsque j'appuie sur l'émetteur de la
télécommande.
Tout semble se passer comme si le code envoyé n'était pas reconnu par le
bloc MARANTEC Comfort 150/160.
Bien sur le vendeur de la maison ne m'a pas laissé la documentation du
mécanisme de la porte de garage et je ne la trouve pas sur le net.

Auriez vous une idée de comment faire en sorte que le MARANTEC Comfort 150
reconnaisse le code reçu par son récepteur? Je pense que le système s'est
déprogrammé et que le problème vient de là.
Pas sur mais probable.

Auriez vous la documentation de ce système MARANTEC? J'ai trouvé celui du
250 sur le net mais il est différent, semble t'il.

Merci de votre aide.

Bon week-end.

pf



Re: Pb avec télécommande d'ouverture po rte de garage MARANTEC
Pierre-François (f5bqp_pfm) a écrit :
Quoted text here. Click to load it
Bonjour,
Ca doit être à peu près pareil pour tous les systèmes.
Il faut trouver la "carte récepteur" qui comporte un ou 2 petits
  boutons poussoirs noirs sur lesquels on appuie avec un crayon.
Chaque bouton est associé à une led.
Un appui court sur le bouton fait clignoter la led pendant quelques
  secondes, pendant ce temps vous appuyez sur le bouton de la
  télécommande quelques secondes et le changement d'état de la led
  indique que le signal est enregistré.
Un appui long sur le bouton met la led en rouge fixe et provoque
  l'effacement des enregistrements associés au bouton.
Un même bouton peut enregistrer 4 signaux voire plus.
J'aia 4 systèmes de marques différentes et longueurs d'ondes différentes
  qui utilisent ce principe.
--
Jacques dit Jacquouille

Re: Pb avec télécommande d'ouverture porte de garage MARANTEC

49fc7666$0$5733$ snipped-for-privacy@news.free.fr...
Quoted text here. Click to load it

Bonjour Jacques,

Merci pour la réponse, j'ai trouvé la doc grâce à une bouteille à la mer
dans le newsgroup bricolage.
Il y a un mode de programmation particuliers car pas mal d'autres paramètres
à rentrer pour la configuration du moteur de porte, et une fonction pour
rentrer le code de télécommande.
Je l'ai fait, la led clignote pour entrer le code, et ça ne marche avec
aucune de mes 4 télécommandes alors que avant que cela ne fonctionne plus
toutes ces télécommandes (identiques) ouvraient ma porte de garage sur un
canal et le portail sur l'autre.
Le portail fonctionne toujours bien, mais plus la porte de garage. Je pense
que le code est perdu mais je n'arrive pas à le faire reconnaître.
Il faudrait que je trouve une personne qui a un système d'ouverture de porte
MARANTEC Comfort 150/160 ou éventuellement le nouveau 250 afin de discuter
avec elle.

Bon dimanche.
pf



Site Timeline