Che valore ha questo condensatore?

Chi mi da una mano nel sapere che valore è questo condensatore della Maida? L'ho smontato da un Fluke 87 che mi consuma la batteria da spento nel giro di qualche giorno.

Come si vede tanto bene non sta... :)

formatting link

Sul sito non ci sono riferimenti

grazie coals

Reply to
coals
Loading thread data ...

coals ha scritto:

ciao "dovrebbe" essere da 1nF perchè è da 2KV di lavoro, e se fosse da 1uF dovrebbe essere moltooo grande . al limite potrebbe essere da 1pF.....dovresti guardare dove va montato, se nel partitore di input oppure nel circuito di controllo. emilio

Reply to
emi

Si hai ragione, dalla foto non si vede ma è 8x8 mm circa, non piccolo piccolo. Diciamo circa 6 volte un cond. da 100nF ceramico. Però vista la tensione...

grazie coals

Reply to
coals

ida?

In che senso? Il fatto che sia tagliato in questo modo potrebbe essere un'operazione di taratura.

Reply to
Darwin

in effetti è un taglio chirurgico... mesà ho levato un colpevole che non è. cmq dopo lo provo e vediamo, ieri sera ero troppo stanco.

coals

Reply to
coals

"coals" ha scritto nel messaggio

Sicuro che sia un condensatore? Dalla forma io propenderei per uno scaricatore da 1-2kV.

Ciao Celso

.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.

pagina d'elettronica:

formatting link
`·.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.

----== Posted via Newsfeeds.Com - Unlimited-Unrestricted-Secure Usenet News==----

formatting link
The #1 Newsgroup Service in the World! 120,000+ Newsgroups

----= East and West-Coast Server Farms - Total Privacy via Encryption =----

Reply to
Celsius

Ma per caso non è che hai anche degli elettrolitici nel circuito? perchè potrebbero essere più facilmente loro i responsabili del problema, visto che potrebbe essere causato da una perdita di isolamento che si trasforma in carico permanente per le batterie...

Reply to
Fulcro

Cercavo quelli ma non ci sono... Poliestere, tantalio e ceramici e poi ho visto questo e ho detto: "va bastardo ti sei rotto, anche se non sei tu ti cambio..." E mesà ha ragione Celsius che ha detto sia uno scaricatore... Sul service manual del 88 (simile) infatti all'incirca nella stessa posizione dove ho trovato questo c'è uno scaricatore da 1.5 kV.

sbagliando si impara.

Chissà che cavolo è che mi mangia le pile.

coals

Reply to
coals

coals ha scritto:

rch=E8=20

isto=20

rma=20

Perch=E8 i condensatori al tantalio cosa sono ??? Sono elettrolitici ! Anche io propendo per i condensatori elettrolitici ( al tantalio ), per=F2 prima controlla che l'interruttore di alimentazione sia ok .

Ciao, P.

Reply to
Piero Soldi

già scusa... li ho provati cmq sembrano ok.

indagherò meglio.

è un commutatore rotativo.

coals

Reply to
coals

coals ha scritto:

guarda che vanno in perdita o in corto sotto tensione, prova ad alimentarli e controlla la I assorbita; dopo un certo tempo deve essere praticamente 0.

Reply to
emilio

"coals" ha scritto nel messaggio news:46810010$0$37198$ snipped-for-privacy@reader3.news.tin.it...

Ciao, ma quando e' acceso, funzionano tutte le portate?

Se si allora e' certamente un condensatore, a volte anche quelli poliestere vanno in perdita, specialmente se sono a bassa tensione.

Scollegane uno alla volta e vedi se l'assorbimento cala.

Saluti da Drizzt.

Reply to
Drizzt do'Urden

siccome sono diversi per non diventare scemo mesà è meglio un interruttore. cmq dallo schema del Fluke 88 (uguale nella scocca e mooolto simile nel pcb risulta)

formatting link

Credo che l'incriminato migliore e forse unico, visto che è collegato direttamente e non passa per "condizionamenti" vari sia il C35 cerchiato. O sbaglio?

coals

Reply to
coals

si perfettamente

proverò

coals

Reply to
coals

coals ha scritto:

Non so che pile usi, ma con 9uA una pila alcalina da 9V dovrebbe durare

6-7 anni.

Giuliano

--
questo articolo e` stato inviato via web dal servizio gratuito 
http://www.newsland.it/news segnala gli abusi ad abuse@newsland.it
 Click to see the full signature
Reply to
JUL

Si lo so l'ho fatto anche io un rapido calcolo, ma il fatto è che le pile me le mangia. Magari è anche fisiologico questo consumo, boh....

Cmq il condensatore che dicevo non è...l'ho smontato e il consumo è sempre presente.

coals

Reply to
coals

Io valuterei questo aspetto... Se hai la misura del carico da spento, verifica che sia costante e non soggetto a sbalzi. Insomma se è impossibile che si scarichi con un carico di 9uA, evidentemente può esserci un problema prima del punto di misura: haii controllato se la clip ha ossido, liquido o qualsiasi altra schifezza che unisce i poli?

Reply to
Fulcro

Allora questi 9 µA l'ho misurati ieri, dopo che ho ripulito i contatti striscianti. Può essere che prima consumasse di più, ma non ne sono molto sicuro. So solo che una settimana fa gli ho cambiato il connettore della batteria e c'ho messo una Energizer e me l'ha succhiata tutta fino ai 4.5V.

Ora ci metto una Beghelli ricaricabile da 150 mA/h, fra qualche gg vediamo se sono fisiologici o me la scarica.

grazie a tutti cmq coals

Reply to
coals

ElectronDepot website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.