Netzteil mag HD nicht

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Hallo!

Nach dem Einbau der neuen Festplatte schaltete mein Netzteil nach 1s
wieder ab.
Durch probieren fand ich heraus, dass immer wenn die neue HD am NT
hing, das NT nicht wollte.

Auch nachdem andere Verbraucher wie zusätziche Lüfter und die anderen
2HDs abgeklemmt waren.
Auch als die HD alleine dranhing wollte das NT nicht.

0.77A/5V und 0.45/12V ist doch wohl nicht die Welt.

Was ist das für ein Problem?

Aus einem externen 100W Netzteil (mal zum Basteln angeschafft)
gespeisst funktioniert die HD problemlos.

Wieso will mein eigl. Netzteil nicht?
Ich würde es ja verstehen wenn zuviel daranhängt aber wie gesagt es
geht auch nicht wenn alles andere weg ist.

Gruss Thomas

Re: Netzteil mag HD nicht
Quoted text here. Click to load it

0.45A/12V ist ok....aber schätze mal den Anlaufstrom des HD
Antriebsmotors auf 1.5 bis 2.5A. Dein Netzteil meint, es ist
Kurzschluß, und schaltet ab.

Abhilfe: In leichteren Fällen Elko 1500uF/25V direkt über die 12V am
HD Stecker.

In schwereren Fällen: Stärkeres Netzteil.
 
Eventuell ist auch die Abschaltung des Netzteils etwas zu kitzelig
ausgefallen.


Mit freundlichem Gruß: Bernd Wiebus    http://www.l02.de

Selbsterkenntnis ist der erste Schritt zur Depression.

Re: Netzteil mag HD nicht
Quoted text here. Click to load it
Das wohl nicht, denn es schaltet sogar ab, wenn nur die Platte
dran ist, und den Anlaufstrom  kann so ein NT immer ab, zu mal
er aus den 12V bezogen wird, also dem unueberwachten Teil.
Vermutlich ist die Platte defekt (konstruiert), und zwar auf eine
Art, das aus den 12V Strom in die 5V Leistung fliesst, so das das
Netzteil wegen Ueberspannung auf 5V abschaltet. Oder so....
--
Manfred Winterhoff, reply-to invalid, use mawin at despammed.com
homepage: http://www.geocities.com/mwinterhoff /
We've slightly trimmed the long signature. Click to see the full one.
Re: Netzteil mag HD nicht

Quoted text here. Click to load it

(und das Board nebst den beiden Creamwarekarten)

Quoted text here. Click to load it

Tritt aber nur bei dem einen Netzteil auf.
Am anderen Rechner gehts wunderbar.

Re: Netzteil mag HD nicht
Quoted text here. Click to load it

Dann ist wohl mit 80% er Sicherheit das Netzteil defekt. Da ein
Netzteil wesentlich billiger, als eine Festplatte ist, würde ich
nicht lange suchen, sondern einfach ein Neues Kaufen.
Gruss
Harald

Re: Netzteil mag HD nicht

Hallo!

Quoted text here. Click to load it

Naja, bei einem besseren Netzteil tut sich nix beim Preis gegenüber einer
Festplatte...


Re: Netzteil mag HD nicht
Heiko Weinbrenner schrieb:
Quoted text here. Click to load it

Zum Glück ist die Zeit von 850 EUR für 240MB (1990) vorbei :-)

Martin

Re: Netzteil mag HD nicht
Quoted text here. Click to load it

Hallo Martin,
was haben eigentlich die ersten 10MB-Platten im sogenannten PC-XT
gekostet?
Gruss
Harald

Re: Netzteil mag HD nicht

Quoted text here. Click to load it

Ich kenne da noch PC-XT-Clones mit gebrauchter 5MB Platte von BASF...
Und die waren für mich als Student damals (1987/88) so unerschwinglich, dass
ich die Preise verdrägt habe...

Ing.olf






Re: Netzteil mag HD nicht
Quoted text here. Click to load it

Also ich hab damals für meine 11MB-Platte (volle Bauhöhe, d. h. ca. 8cm)
für meinen Ur-PC (IBM 8086 mit 4MHz Takt) so ganz grob 2500DM gezahlt.
Müsste persönlich in München abgeholt werden.

Ebenso mein 9-Nadel Drucker von Logitech, das war so ca. '87 grob. Das
Ding läuft Heute noch ohne Probleme (für Listen und Quellcodes...),
absolut robust. Die Rechnung habe ich auch noch: 9800DM, Abholung in
München.

Viele Grüße,
Flo


Site Timeline