4518 braucht 700mA und wird =?iso-8859-1?Q?hei=DF?=

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Hallo,

ich habe hier ein sehr eigenartiges Problem mit einem 4518 CMOS IC
(genauer ein SCL 4518 BE, Hersteller R&E, http://www.randeint.com /,
hergestellt 1991(?)).
Davon habe ich 3 Stück, vor ca. 1 Jahr bei Reichelt bestellt. Nur leider
funktionieren alle 3 nicht richtig, sondern ziehen nur viel zu viel
Strom (>700mA) und werden deshalb heiß, ansonsten passiert nichts. Meine
Testschaltung sieht so aus:
http://arne.rossius.bei.t-online.de/4518.gifoder
http://arne.rossius.bei.t-online.de/4518.sch (Eagle)

Mache ich da irgend etwas falsch? Oder sind die ICs irgendwie kaputt?
Bevor ich jetzt 3 neue bestelle und wieder herheize, würde ich doch
gerne wissen, ob das nicht noch an mir liegt, dass nichts geht.

Irgendwelche Ideen? Oder soll ich einfach 3 neue bestellen und nochmal
testen?


Gruß,
Arne

Re: 4518 braucht 700mA und wird =?ISO-8859-15?Q?hei=DF?=

Quoted text here. Click to load it
Was genau machst, du, um einen Latch-up zu verhindern?

Robert

Re: 4518 braucht 700mA und wird =?ISO-8859-15?Q?hei=DF?=
Quoted text here. Click to load it

Wie sollte der zustande kommen? Entsteht sowas nicht nur dann, wenn die
Spannung an den Eingängen größer als die positive bzw. kleiner als die
negative Betriebsspannung (Masse) ist?
Ich habe zum Testen genau die angegebene Schaltung aufgebaut (natürlich
mit Stromversorgung des ICs an Pin 16 (+) und 8 (GND)), wenn da Fehler
drin sind, bitte sag' mir wo!


Gruß,
Arne

Re: 4518 braucht 700mA und wird heiß
(...)
Quoted text here. Click to load it

Aus dem (GIF-) Schaltbild geht nicht hervor, wie Du die Versorgungs-
Spannungen angelegt hast. Falls das alles korrekt ist, dann schalte
mal in Reihe zum Schalter S1 einen Widerstand 1 KiloOhm. Fließen dann
immer noch 700mA?
Dann solltest Du mal prüfen, ob der bestellte "4518" wirklich
der gewünschte CMOS-Baustein 4518 ist oder nicht ein Baustein, der
zufällig auch die Nummer "4518" beinhaltet, aber was ganz anderes ist
oder Du nicht vielleicht irgendetwas ganz triviales falsch gemacht hast
(mir ist es auch schon mal passiert, dass ich die Pins im statt gegen
den Uhrzeigersinn gezählt habe...)

Thomas.

Re: 4518 braucht 700mA und wird heiß
Quoted text here. Click to load it
Versorgungsspannung am IC angeschlossen ? Hoff ich mal,
du hast ja sogar offene Leitungen angeschlossen.
Mach mal aus 1M nur 100k, und fuege 10k in die lange
waagerechte Leitung unten (Masse zu LO-EIngaengen) an
und in die Leitung vom Taster.

100k am Transistor sind auch viel, 2k2 taete es, haben
aber nichts mit deinem Problem zu tun.

Vermutlich ist dein Aufbau so schlecht (Keramikkondensator
in Guter Absicht direkt am IC, aber LO-Eingaenge direkt von
der Batterie), so das beim Einschalten die Spannung an den
Eingaengen schnell viel hoeher ist als am IC selbst, und
der in den Latch-Up geht.

Das liegt nicht an den ICs der merkwuerdigen Firma,
sondern wohl merh am Aufbau (Steckbrett ?).
--
Manfred Winterhoff, reply-to invalid, use mawin at despammed.com
homepage: http://www.geocities.com/mwinterhoff /
We've slightly trimmed the long signature. Click to see the full one.
Re: Problem gelöst! (was: 4518 braucht 700mA und wird heiß)

Quoted text here. Click to load it
Oder deine Batterie ist verpolt ? Mal das Messinstrument an die
IC-Pins halten...
--
Manfred Winterhoff, reply-to invalid, use mawin at despammed.com


Re: Problem gelöst!
Quoted text here. Click to load it

Nein, das glaubt doch keiner ;)

--
Thanks, Frank.
(remove 'x' and 'invalid' when replying by email)



Site Timeline