Montage avec moc3041 et triac

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From French to

Threaded View
Bonjour,

J'ai réalisé le montage suivant
http://www.epanorama.net/circuits/parallel_output.html#doscontrol

soit

http://www.epanorama.net/circuits/lpt_TRIAC.gif

et j'obtiens un résultat étrange. La tension mesuré en sortie (à vide)
après avoir activé le MOC via le port // est de 30v alors qu'en entrée
il y a bien du 220v. Le triac utilisé est un TIC216M

http://pdf1.alldatasheet.com/datasheet-pdf/view/20138/POINN/TIC216M.html


J'ai bien vérifié mon montage il n'y a aucune erreur. La seule
différence tient dans la résistance de 360 ohms qui n'était pas
disponible, du coup j'ai mis en séries deux de 180.

Si quelqu'un a une idée sur l'origine du problème, merci.



Re: Montage avec moc3041 et triac

Quoted text here. Click to load it

ce n'est pas précidé sur le schema mais il faut absolument que le
moc3041 soit entre les pattes A2 et G(achette) du triac
si ce n'est pas le cas, la charge ne commute pas...
à vérifier sur votre implantation des composants.

--
Jean-Yves.

Re: Montage avec moc3041 et triac
Jean-Yves a pensé très fort :

Quoted text here. Click to load it

J'ai fait comme le schema, avec une resistance de 360 ohms entre la
patte 6 du moc et A2 du triac et en direct de 4 sur la gachette.

Le schema est celui ci

http://www.epanorama.net/circuits/lpt_TRIAC.gif

Je n'ai pas précisé mais mon condo est un 0.01 uf en 600v, à la place
de 400v.



Re: Montage avec moc3041 et triac
Jean-Yves a écrit :
Quoted text here. Click to load it

J'ai l'impression que la résistance de 330 ohms est inutile si je veux
récupérer la même tension d'entrée en sortie.

Au regard de ces exemples

http://www.sonelec-musique.com/electronique_theorie_triac.html

A+



Re: Montage avec moc3041 et triac

no-pub-for-jypochez-5DA5DB.15525030052009@news-3.proxad.net...
Quoted text here. Click to load it
=========
As-tu vérifié la tension de sortie sur la port parallèle pour ajuster la
résistance  série avec le led émetteur du moc, qui  doit fonctionner sous 15
mA. Perso, ( pour 5 volts (µC) je mets une résistance de 270 ohms )




Re: Montage avec moc3041 et triac
maioré a formulé la demande :

Quoted text here. Click to load it

La tension de sortie, montage branché sur le port //, est de 2.7v aux
bornes du moc et 5v mesuré directement sur le port // du PC (un vieux
portable). Est-ce l'explication qui fait que le triac n'est pas à
pleine puissance ? Je mesure 30v en sortie pour 220v en entrée. Sinon
je suis certain que le moc est actif quand le data bit 0 et activé.
C'est soit 0v mesuré en sortie, soit 30v quand le bit est actif.


Merci.



Re: Montage avec moc3041 et triac

4a217392$0$17105$ snipped-for-privacy@news.orange.fr...
Quoted text here. Click to load it
==========
En tous cas ,  2.7 / 470 =  6, 6 mA peut-etre pas suffisant  quand
l'emetteur du moc réclame15 mA
Essaye quand même  180 ohms  (E12- E24)
Ton schéma est correct  pour charges inductives,  330 ohms est classique
entre gâchette et anode "1" , toutefois pas "obligatoire" . (10 nf en série
avec 39 ohms n'influe pas sur le fonctionnement , c'est un filtre anti
parasite)
Fais tout de même un essai comme te le préconises  Alain , avec la charge
que tu comptes alimenter ...




Re: Montage avec moc3041 et triac
Le 30/05/2009, maioré a supposé :

Quoted text here. Click to load it

En charge c'est fait, il ne se passe rien. Je vais essayer avec une R
de 180 ohms. Merci.



Re: Montage avec moc3041 et triac

4a217e13$0$12649$ snipped-for-privacy@news.orange.fr...
Quoted text here. Click to load it
Bonjour,
je suis également persuadé que c'est un pb de charge .
Le courant de gâchette passe par la charge. Si la résistance de charge est
trop grande, le courant de gâchette est trop faible et le triac ne peut pas
se déclencher
Essaye avec une lampe de 100w comme charge
Cordialement
Michel dit "Sam"



Re: Montage avec moc3041 et triac
Sam avait prétendu :

Quoted text here. Click to load it

Dans le cas ou tu aurais raison, que devrais-je modifier pour faire
fonctionner une charge qui ne consomme que quelques watts ?



Re: Montage avec moc3041 et triac
Quoted text here. Click to load it

Rien sur les valeurs de composants, simplement trouver un triac avec un
courant de maintien tres faible.
Le TIC 216 a un Holding current (courant minimal de maintien une fois
amorcé) de 30ma soit environ 7W

--

Alain



Re: Montage avec moc3041 et triac
maioré a pensé très fort :

Quoted text here. Click to load it

La solution etait là. J'ai remplacé la résistance de 470 ohms (celle
qui est entre le port // et le moc) par une autre de quelques ohms (pas
autre chose sous la main dans l'immediat) et ça marche.

Merci tout le monde pour l'aide.



Re: Montage avec moc3041 et triac

4a21ff6f$0$12662$ snipped-for-privacy@news.orange.fr...
Quoted text here. Click to load it
========
Te voila rassuré contre une erreur de typon .. c'est plus embêtant ...
Ne garde pas trop longtemps la résistance de "quelques ohms" car le led du
moc pourrait griller si le courant est trop supérieur à 15 mA

Quoted text here. Click to load it



Re: Montage avec moc3041 et triac
maioré a formulé ce dimanche :

Quoted text here. Click to load it



J'ai trouvé une resistance de 220 ohms, ça fonctionne impec.

A+



Re: Montage avec moc3041 et triac
Quoted text here. Click to load it

Le If Max est donnE9% E0% 60mA apparement

Re: Montage avec moc3041 et triac

Quoted text here. Click to load it

Le If Max est donné à 60mA apparement
============
" très max " , cela dépend du type du composant , autant se fier au
datat-truc .....   qui pour le "41" préconise 15 mA et .... en sus ... ça
marche comme ça , alors que  "polémiquer" de plus ...
Bon après midi



Re: Montage avec moc3041 et triac
Quoted text here. Click to load it

maiorE9%, ai-je dE9%jE0% polE9%miquer avec toi ou quelqu'un d'autre hum ? J=
e
crois pas :)

Je disais juste qu'ils demandent 15mA pour assurer que la sortie soit
active et infE9%rieur E7%a peut marcher aussi et je signalais juste que le
courant if Max admissible pour le 3041 est de 60mA par rapport au
passage suivant :

...Ne garde pas trop longtemps la rE9%sistance de "quelques ohms" car le
led
du moc pourrait griller si le courant est trop supE9%rieur E0% 15 mA ...

Mais ta conclusion est bonne et je te rejoins entiE8%rement.

Re: Montage avec moc3041 et triac

15e2cd4e-e221-4a0a-881a-5409
Quoted text here. Click to load it

maioré, ai-je déjà polémiquer avec toi ou quelqu'un d'autre hum ? Je
crois pas :)
============
Désolé, et excuse moi,  je n'ai pas employé ce mot avec volonté
désobligeante , j'aurais pu ecrire discuter, discutailler, causer   ....
pour dire que 60 mA   c'est beaucoup trop, les notices preconisent pour ce
type 15 mA , et .. autant  s'y conformer
Bonne soirée



Re: Montage avec moc3041 et triac
Quoted text here. Click to load it

Ouf tu m'as fait peur :) ,
une fois de plus tout E0% fait d'accord avec ta conclusion.
PolE9%mique fermE9%e lol

Re: Montage avec moc3041 et triac
4a2227d1$0$17103$ snipped-for-privacy@news.orange.fr...
Quoted text here. Click to load it

ce serait pas trop grave par rapport à griller
le port //  qui n'est pas du tout équipé de protection
sur un PC ...




Site Timeline