Samsung video

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Swedish to

Threaded View
En Sv-655x som saknar bild i playläge (bara snö) samt att stopp och
ejektknapparna har "bytt plats"
Detta hände under ett strömavbrott. (för andra gången nu, första gången gick
det på garantin men ej nu)
Undrar om det finns någon därute som känner igen detta fenomen

--
- -
Hälsningar från Hönö
We've slightly trimmed the long signature. Click to see the full one.
Re: Samsung video
Quoted text here. Click to load it

När min VHS-video (ej Samsung) vid ngt tillfälle krånglat på liknande sätt
har det alltid gått att få fart på den med en systemreset ("ominitiering" av
processor och minnen).
Hittar inget om ngn resetknapp när det gäller Sv-655x, men kanske gör
nedanstående (från Sv-655x-manualen) samma sak:

"Automatisk återställning till fabriksinställda värden kan
utföras genom att hälla inne tangenten STOP på VCR i
5 sekunder eller mer. Inget band får finnas i VCR vid
denna operation."

Kanske värt att testa i alla fall...

/ mw


Re: Samsung video
Quoted text here. Click to load it
gick

Din Video har troligtvis tappat NVRAM-minnet vid strömavbrottet,
inte ovanligt vad gäller Samsung.

Försök följande:
Gå in på länken här under
http://web.telia.com/~u45521195/Video/Diverse_Video.htm
Rulla ned till Samsung SV-651X och öppna länken i högermarginalen.
Följ anvisningarna på hur du tar dig in i menyn och ställ in de rätta
numren som överensstämmer med din Videomodell (andra raden).

Lycka till,
/ leifline





Site Timeline