Reparatur Philips 567 Boxen ( Verstärkerteil)

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Hallo NG,

ich muss kurzfristig meine Aktivboxen Philips 567 reparieren.
Da ist im Prinzip ein klassischer 60W-Vollverstärker aus den 80ern drin.
Problem: beide Boxen blubbern und rascheln zeitweise aus dem Tieftöner,  
bzw. machen von Zeit zu Zeit "Plopp"-Töne, auch ohne dass irgendetwas  
angeschlossen ist. Das ganze ist non-destruktiv, und nach einiger Zeit  
machte es "raschel-raschel-raschel-Plopp", dann war es erstmal weg.
Ich vermute morsche Lötstellen oder Elkos, die zwar deutlich kleiner sind  
als die Wüste Gobi, aber dafür doppelt so trocken. :) Oder könnte es auch  
ein Transistor sein?
Hat damit jemand Erfahrung? Oder vergleichbare Verstärker mit ähnlichem  
Problem schonmal repariert? Habe keinen Schaltplan, aber ich kann Bauteile  
aufgrund ihrer Funktion schon orten, wenn mir jemand sagen könnte, wonach  
ich in etwa funktionell suchen muss.

Habe mich auch schon auf mfbfreaks.com angemeldet, der offenbar  
vielversprechendsten Anlaufstelle für diese ansonsten wirklich tollen  
Schallwandler. Aber ich rechne in der Kürze der Zeit da nicht mit  
schnellen Lösungen.
Achja, die Mitteltöner sind auch schon repariert. Mein Niederländisch ist  
zwar nicht so dolle, aber die bebilderte Anleitung konnte ich dann doch  
verstaan, äh, verstehen.

Bis morgen abend muss das wieder gehen...

Ansgar

--
*** Musik! ***

Re: Reparatur Philips 567 Boxen (Verstärkerteil)
Hi Ansgar,

ich tippe auf Kondensatoren und regelbare Widerstände. Ich würde alle
tauschen. Transistoren mit Sicherheit nicht.

mfG Leo




Re: Reparatur Philips 567 Boxen ( Verstärkerteil)
Also schrieb Leo Baumann:

Quoted text here. Click to load it

Hm. Längerfristig eine Option, bis morgen kriege ich aber die Teile nicht  
mehr in entsprechenden Mengen her, von der Zeit zum Totalaustausch mal  
ganz abgesehen. Deswegen die Frage nach gezieltem Austausch - einzelne  
Teile fliegen hier schon noch rum.

Ansgar

--
*** Musik! ***

Re: Reparatur Philips 567 Boxen ( Verstärkerteil)
Am Thu, 29 Oct 2009 14:24:27 +0100 schrieb Ansgar Strickerschmidt:

Quoted text here. Click to load it

Evtl. könnte lokales erwärmen oder Kältespray den Fehler provozieren.

Lutz

--
Mit unseren Sensoren ist der Administrator informiert, bevor es Probleme im
Serverraum gibt: preiswerte Monitoring Hard- und Software-kostenloses Plugin
We've slightly trimmed the long signature. Click to see the full one.
Re: Reparatur Philips 567 Boxen (Verstärkerteil)
 Ansgar Strickerschmidt schrieb und 29/10/2009 10:26 :
Quoted text here. Click to load it



Quoted text here. Click to load it



Quoted text here. Click to load it


Quoted text here. Click to load it

Quoted text here. Click to load it





Quoted text here. Click to load it

Quoted text here. Click to load it

 gruss
  snipped-for-privacy@gmx.com

Re: Reparatur Philips 5 67 Boxen (Verstärke rteil)

Quoted text here. Click to load it
                                     ^^^^^^^^^^
Quoted text here. Click to load it
       ^^^^^^^^^^^^

Quoted text here. Click to load it

Toll! Danke!
Gerade noch rechtzeitig.


Re: Reparatur Philips 567 Boxen (Verstärkert eil)
Hi Ansgar,

Ansgar Strickerschmidt schrieb:
Quoted text here. Click to load it

Gerät öffnen und laufenlassen. Biege an der Leiterplatte etwas rum
(keine Gewalt anwenden!). Hörst Du eine Reaktion? Dann sind es wohl
kalte Lötstellen, vor allem an den größeren und schwereren Bauteilen,
also größere Elkos oder Transistoren.

Sind die Lötstellen in Ordnung, der Effekt immer noch da, dann würde
mit mal die Potis und Trimmer ansehen (bewegen, Originalposition
markieren), sowas bewirkt auch gerne ein "Rascheln" oder "ploppen".

Viel Erfolg bei der Fehlersuche.

vg,
Wolfgang

--
From-address is Spam trap
Use: wolfgang (dot) mahringer (at) sbg (dot) at

Site Timeline