quartz cassé ?

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From French to

Threaded View
Bonsoir,

J'ai récupéré la délicate mission de réparer la voiture télécommandée de
mon fils, qui ne fonctionne plus.

Je m'étais déjà fait la main dessus avec le remplacement de transistors
formant un pont en H, vraisemblablement mort à cause de l'absence de
diodes de roue libre, que je me suis finalement décidé à rajouter.

Ce coup-ci, le problème semble différent, puisque ni la marche avant ni
la marche arrière ne fonctionnent, et je n'observe aucun signal côté
voiture lorsque je presse les boutons de la télécommande.

J'ai donc essayé de m'intéresser à la télécommande. J'y ai trouvé un
quartz marqué « CL27.145M » (je ne suis pas très sûr du L, une grosse
goutte de colle m'empêche de bien lire).

Quand je regarde un peu les différents signaux à l'oscilloscope, je
trouve sur une des broches du quartz une belle sinusoïde à une fréquence
autour de... 17.9 MHz. (Sur la deuxième broche du quartz, je ne vois
rien, le signal doit être trop faible.)

Et là, je m'interroge. Est-ce que j'ai tort de penser que le quartz est
censé être prévu pour 27,145 MHz ? Est-ce crédible que l'oscillo
perturbe à ce point la fréquence d'un oscillateur à quartz ? Ou, sachant
que la télécommande a subi des chutes, est-il possible que le quartz ait
été cassé, ce qui aurait changé sa fréquence de résonance ?


Merci d'avance pour vos avis éclairés,

Nicolas

Re: quartz cassé ?
Nicolas Boullis a tapoté du bout de ses petites papattes :

Quoted text here. Click to load it

De mémoire, la bande des 27 MHz est réservée pour des usages comme la
cibi ou les radiocommandes. Donc ça serait très logique.

--
LeLapin



Re: quartz cassé ?
On Feb 14, 12:52 am, Nicolas Boullis

Quoted text here. Click to load it

Non, vu le marquage, c'est bien ca.

Quoted text here. Click to load it

D'aprE8%s mes (trop) lointains souvenirs, la frE9%quence d'E9%mission
de ce genre de tE9%lE9%commande est effectivement autour des 27 MHz.
Et si la tE9%lE9%commande de fait pas de changement de frE9%quence
(via PLL ou mixer) alors cela semble bien etre 27,145 MHz.

Quoted text here. Click to load it

J'en doute, pas E0% 27 MHz.
Mais si la sonde prE9%sente une capacitE9% trop E9%levE9%e,
ce n'est pas E0% exclure.

Quoted text here. Click to load it

Alors il faudrait y avoir E9%tE9% fort.
La frE9%quence que tu vois au scope n'est peut-etre pas
due uniquement au quartz, peut-etre y a t'il d'autres
composants (ou des pistes du PCB) qui ont pris un coup.

Re: quartz cassé ?

Quoted text here. Click to load it
C'est C3%A9vident quand on voit les valeurs des composants C3%A0 mettre=
 autour, genre 320%
pf ou 12 pf... Il faut trouver un point de vision derriC3%A8re un buffer=
 sans que la20%
sonde ne charge directement le quartz.
Il est aussi possible que l'oscillo soit peu C3%A9talonnC3%A9 depuis lo=
ngtemps ? ....
  Ou, sachant
Quoted text here. Click to load it



Re: quartz cassé ?
Nicolas Boullis a écrit :
Quoted text here. Click to load it

as tu essayé de faire la mesure sans contact, juste en approchant la
sonde du circuit, la sonde devrait capter suffisamment de signal pour
pouvoir faire la mesure.

Mesurer le quartz avec l'oscillo peut introduire des erreurs, la
première est la modification du circuit avec la sonde

essaies plutôt de regarder si les signaux sortent bien du récepteur,
ainsi tu sauras si l'émetteur + récepteur fonctionnent

JJ

Re: quartz cassé ?
Bonsoir,

Merci à tous pour vos réponses. J'ai pu avancer un peu.

Suspectant une soudure sèche, j'ai refait toutes les soudures autour du
quartz. J'ai aussi rechargé les accus de la télécommande (je doute que
ça joue un rôle important, mais sait-on jamais).

L'oscillateur semble construit autour d'un transistor CMS marqué LY, qui
pourrait donc être un 2SC2712-Y. Le quartz est branché entre la base et
le collecteur, la base est branchée au +3V à travers une résistance de
68k, l'émetteur est branché à la masse à travers une résistance de 100Ω,
et le collecteur est branché au +3V à travers une self dont je ne suis
pas sûr de bien lire les anneaux de couleur (rouge-rouge-or-argent si je
ne me trompe pas => 2,2µH). Enfin le signal est prélevé sur le
collecteur au travers d'un condensateur CMS de valeur totalement
inconnue (rien d'écrit).

Enfin, le PCB semble prévoir un condensateur entre la base et la masse,
mais il n'est pas implanté. Une trace rouge (colle ?) au milieu de
l'emplacement laisse penser que l'absence pourrai être involontaire...

Maintenant, chose surprenante, il est arrivé que le moteur de la voiture
démarre au moment ou je touchais le collecteur (ou la broche du
quartz/de la self/du condensateur qui y est reliée) avec la pointe de
l'oscillo. Et quand ça se produisait, j'avais un belle sinusoïde à une
fréquence autour de 27 MHz (l'oscillo ne me donne pas une mesure bien
précise de la fréquence).

Il semble donc que la capacité de la sonde aide l'oscillateur à
fonctionner... Qu'en pensez-vous ? Gagnerais-je quelque chose à rajouter
le condensateur manquant ? Si oui, quelle valeur ?


Nicolas

Site Timeline