Sony KV-A2943 giver grå hår... - Page 2

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Re: Sony KV-A2943 giver grå hår...
Hejsa

Quoted text here. Click to load it

Hmmm.... det nærmeste jeg kommer, er en 16V/220uF på billedrørsprintet, der
måler 56Ohm....

Der er ikke andet på printet, der virker suspekt!

/Brian



Re: Sony KV-A2943 giver grå hår...
Hejsa

Quoted text here. Click to load it

Og hvis man kigger efter og bruger den lille fedtede, kan man se at der
ligger en 56Ohm modstand parallelt over den....

Hvad kan ellers tvinge forsyningsspændingen i knæ.... en afbrudt modstand?
Jeg har målt effekt modstandende efter uden at finde noget....

/Brian



Re: Sony KV-A2943 giver grå hår...
Hejsa


Quoted text here. Click to load it

Ja, det er også ved at gå mig lidt på....
Jeg har været alle stik/ledninger efter, og der er ikke noget der.

Jeg fandt forøvrigt to lus (dem der bare består af en blottet metal tråd)
der var blevet skubbet sammen, men om det er gjort før eller efter fejlen,
ved jeg ikke.
De små sikringer der sidder mange steder, er det set før at de kan finde
på at brænde over ?
Jeg tænker på dem der er benævnt "FSxxx" og bare består af en klat tinn,
mere eller mindre.

/Brian



Re: Sony KV-A2943 giver grå hår...
Hejsa


Quoted text here. Click to load it

De to lud har fat i en IC der hedder CXA1855S.....
http://www.sony.co.jp/~semicon/english/img/sonyde01/06800784.pdf
Ifølge databladet er det en Audio/Video switch... det kan måske forklare at
A og B led'sne blinkede inden den gik helt død ?
Det var ben 12 og 33 der blev kortsluttet, kan det have slået den ihjel ?

/Brian



Re: Sony KV-A2943 giver grå hår...
Hejsa


Quoted text here. Click to load it

Helt forståeligt......
Det bliver ikke aktuelt at skifte den IC alligevel, jeg kan ikke finde den
nogen steder :(

/Brian



Site Timeline