problem with burning botloader on to innovator board using CCS

Dear all,

I bulided rrload bootloder for innovator(omap1510) Board. After bulild when i am try to run on CCS its runing and its loading, but its not displaying the menu on serial console.

i am using teraterm pro for serial emulation(i tried with hyper terminal also) with 115200-8-0-1-0 for COM1. i debugged that serail console is working properly.

Can any body tell what's going wrong.

i am using binutils-2.1.2,gcc-2.95.3,glibc-2.2.3 toolchain for crosscompilation.

i tried with u-boot also, same thing happening, nothing coming on Serial terminal.

i reffered "Building Linux for the innovator Development Kit for OMAP Platform"(SWPA011) and all the related docs from ti.

Do we have any other method to burn the boot loader to flash.i have CCS-2.20 version and iam using ti XDS560 jtag.i boot host(this is not working for bin files flash buring ) Thanks in advance!


Reply to
Loading thread data ...

ElectronDepot website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.