packages required for linux kernel 2.6.9

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From English to

Threaded View
Hi all,

       I want to port linux kernel 2.6.9 on to my target board with
x386 arch .Can anybody help me the software packages that are required
for porting 2.6.9 linux kernel.I have downloaded the kernel 2.6.9
core,but i think i require some more packages for this kernel to do
porting on x86 based board like gcc ,i386-linux-utils.

With Best Regards,
Sudheervemana

Re: packages required for linux kernel 2.6.9
Quoted text here. Click to load it

I'd recomend you the following book:
http://www.linuxdevices.com/articles/AT5955697568.html

I think it answers your questions.

HTH.

Elder.

Site Timeline