Messfehler von 0.5mA bei Bereichswechsel?

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Hallo,

ich war gerade dabei Kennlinien von einem JFet (BF245B) aufzunehmen.
(Nur so als spass um den linearen Breich mal zu beobachten)
Bei meiner ersten Kennlinie hat das auch ganz prima geklappt
weil ich den Bereich von meinem Messgerät nicht geändert hatte.

Jetzt habe ich aber von meinem Metex M-4650 vom 2mA auf den 200mA
Bereich geschaltet. Und da wurden aus 1.55 mA fix 2.05mA.
Das wundert und ärgert mich sehr. Ich hatte das selbe Phänomen schon
ein anderes mal beim Aufbau einer Konstantstromquelle mit einem
einfachen BJT. Aber dann hatte ich das wieder vergessen.

Hat jemand eine Idee woran das liegen kann? Das Kalibrieren lohnt sich
für das Messgerät warscheinlich nicht, oder?
Gibts evt. noch andere Fehlerursachen?

Danke
 Martin L.

PS: Habe neune Newsreader, wenn was mit dem Artikel
    nicht stimmt bitte eine Nachricht an mich.

Re: Messfehler von 0.5mA bei Bereichswechsel?
Martin Laabs schrieb:

Quoted text here. Click to load it

So ungenau sind selbst die billigen nicht.


Quoted text here. Click to load it

Der Innenwiderstand des Messgeräts ändert sich ja um Faktor 100.


Gruß Dieter

Re: Messfehler von 0.5mA bei Bereichswechsel?
Quoted text here. Click to load it


Hmm. Das ist natürlich ein Argument. Ich hätte nicht gedacht das
das so extrem ist. Ich habe mal im Handbuch, äh Heft, nachgelsen.
Leider finde ich dort keine Angabe über den Shuntwiderstrand.

Ich habe es aber nochmal mit einer Konstantstromquelle ausprobiert.
Da funktioniert es ganz hervorragend.


Aber wie nehme ich jetzt die Kennlinie von meinem JFet auf? Kann man
den Innenwiderstand irgendwie herausrechnen?

Danke
 Martin L.

Re: Messfehler von 0.5mA bei Bereichswechsel?
Martin Laabs schrieb:
Quoted text here. Click to load it

Üblich: 10/20A-Bereich: 0R01
    2A            : 0R1
        200mA         : 1R
        20mA          : 10R
        2mA           : 100R
        200uA         : 1k


Quoted text here. Click to load it

Im Prinzip ja, aber weshalb sorgst du nicht einfach für eine konstante
Drain-Source-Spannung?


Gruß Dieter

Re: Messfehler von 0.5mA bei Bereichswechsel?
Quoted text here. Click to load it

Ich denke, ein Fehler von 2,5 Promille vom Endwert ist gar nicht so schlecht.
Leider konnte ich kein Datenblatt vom 4650 bei Conrad finden, das 4660
ist aber mit 5 Promille angegeben. Es gibt eigentlich nur wenige Multimeter,
die das besser können.

Quoted text here. Click to load it

Das wäre natürlich auch eine mögliche Ursache.
Gruss
Harald

Re: Messfehler von 0.5mA bei Bereichswechsel?

Quoted text here. Click to load it

Oh ja. Dreh mal einigemale den meDF%bereichsschalter. Also 2-3x schalten =

bevor du miDF%t. Das zB ist einer der unterschiede zwischen teuren (zB HP=
,20%
R&S) und preiswerten gerE4%ten ;-(

--20%
mfg horst-dieter


Re: Messfehler von 0.5mA bei Bereichswechsel?

Martin Laabs schrieb:
Quoted text here. Click to load it

Hallo,

was erwartest Du bei einer Umschaltung 1:100 ?
Wenn die 1,55 halbwegs richtig sind, dann sind es bei den 2,05 mA 0,5 mA
Fehler, das sind bezogen auf den Endwert von 200 mA nur 0,25 %.
Lies mal die Spezifikation der Messgenauigkeit des Metex M-4650 aufmerksam.
In diesem Fall hättest Du ein Instrument mit einem 5, 10, oder 20 mA
Messbereich gebraucht.

Bye


Site Timeline