Pb avec un moteur PaP

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From French to

Threaded View
Bonjour



Soir un moteur bipolaire. Lorsque j'essaie de le faire fonctionner en
mode pas par pas, il avance un coup puis recule un coup et ainsi de
suite. Si j'augmente la vitesse où le nombre de pas à la fois il
s'affole. Si je mets un autre moteur bipolaire tout fonctionne parfaitement.

A noter que je n'ai aucune donnée sur ce moteur, j'ai essayé d'inverser
les fils (toutes les combinaisons) et de varier la tension rien n'y fait.

De plus mon alim stabilisée aussi s'affole avec ce moteur, elle se mets
en protection au même rythme que les "coups".

A mon avis le moteur à un enroulement HS.
Et votre avis à vous ?


Merci


Jean

Re: Pb avec un moteur PaP
Quoted text here. Click to load it

Bonsoir,

Que donnent les mesures de la résistance entre chaque fil du moteur ?

Re: Pb avec un moteur PaP
J'ai 0,2 ohms sur chaque enroulement, ça me parait bien peu !

Jean

Re: Pb avec un moteur PaP

4a609a20$0$12620$ snipped-for-privacy@news.orange.fr...
Quoted text here. Click to load it

il faut mettre des resistances en serie avec les enroulements pour faire ta
manip.
car si t'on alim de tient pas la route, elle s'ecroule.

le moteur doit etre commandé avec un courant.



Re: Pb avec un moteur PaP
Ma carte à base de L297/298 est limitée à 2A par phase, c'est possible
qu'elle soit trop légère ?
Le moteur semble pas plus gros qu'un autre, par-contre si je fais
tourner à la main on sent à peine les pas, contrairement aux autres
moteur. Donc il a beaucoup plus de pas par tour.



Jean

Re: Pb avec un moteur PaP

4a618d8a$0$12616$ snipped-for-privacy@news.orange.fr...
Quoted text here. Click to load it

non, c'est tres bien peut etre meme un peu trop pour essayer n'importe quel
moteur.
mais il n'y a pas de raison que l'alim s'ecroule



Re: Pb avec un moteur PaP
lgjean se fendait de cette prose :

Quoted text here. Click to load it

Ca n'aide pas. Qu'un autre de 20cm de diam ou d'un autre de 5cm ?

--
LeLapin

Re: Pb avec un moteur PaP

Quoted text here. Click to load it
D'un autre de même grosseur de taille semblable pardi


Jean

Re: Pb avec un moteur PaP
lgjean se fendait de cette prose :

Quoted text here. Click to load it

Et quelle est-elle ?

--
LeLapin

Re: Pb avec un moteur PaP
Je viens d'essayer avec un autre moteur du même type, c'est le même
problème. J'ai essayé avec une batterie 12v à la place de mon alim, le
fusible de 2A de mon montage a sauté !
J'ai l'impression que ces moteur ne sont pas des pas à pas bipolaire
standard.


Jean

Re: Pb avec un moteur PaP
lgjean se fendait de cette prose :

Quoted text here. Click to load it

De quel standard tu parles ? Il existe des moteurs pàp commandés en 3v, ou
même en courant. Ce n'est pas en augmentant la tension ou le courant que tu
vas les faire marcher ! Si ça se trouve tu l'as cramé ton moteur !

--
LeLapin

Re: Pb avec un moteur PaP
 > Si ça se trouve tu l'as cramé ton moteur !
Quoted text here. Click to load it

Non je ne pense pas j'ai la même résistance aux bobines qu'un moteur
identique que je n'ai pas mis sous tension



Jean

Re: Pb avec un moteur PaP
lgjean se fendait de cette prose :

Quoted text here. Click to load it

Euuuhhh, tu peux expliquer ta phrase ? Je sais pas moi, déduire une logique
des mots que tu as enfilés ? Enfin bon faire un truc qu'on comprend.

--
LeLapin

Re: Pb avec un moteur PaP

4a62042f$0$23458$ snipped-for-privacy@news.orange.fr...
Quoted text here. Click to load it
tu n'as pas la photo du moteur ?



Re: Pb avec un moteur PaP

Quoted text here. Click to load it

Voilà :
http://img339.imageshack.us/i/moteur1.jpg/

http://img27.imageshack.us/i/moteur2.jpg/


J'en ai trois autres comme ça, j'ai fini par tous les essayer et
exactement le même problème. C'est des Epson série "EM".

Par-contre tous les autres moteurs que j'ai, petit où gros marchent
parfaitement.



Jean

Re: Pb avec un moteur PaP
Le Sun, 19 Jul 2009 12:14:51 +0200, lgjean a écrit:

Quoted text here. Click to load it

Salut

Je viens de mesurer un EM-483 que j 'avais dans mes tiroirs et je trouve
2.8 ohms par phases ,pas 0.2 comme toi .je vais essayer de le faire
tourner demain .

Jp

Re: Pb avec un moteur PaP
salut,
moi je verais bien un moteur a xxx phases.
perso j'en ai un de 500 pas/T en 5 phases soit 6 fils (1 en commun)
laurent

4a609a20$0$12620$ snipped-for-privacy@news.orange.fr...
Quoted text here. Click to load it



Re: Pb avec un moteur PaP
laurent a écrit :
Quoted text here. Click to load it
Il ne sort que quatre fils du moteur


Jean

Re: Pb avec un moteur PaP
Le 19.07.2009 12:08, lgjean a écrit :
Quoted text here. Click to load it

mesure la résistance entre les différents points.. si c'est un moteur
PaP classique, tu doit avoir 2 circuit indépendant avec chacun la meme
résistance.

Claude

Site Timeline