Re: Préampli qui manque de puissance et qui crachotte - Page 2

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From French to

Threaded View
Re: Préampli qui manque de puissance et qui crachotte

Quoted text here. Click to load it

Ben voilou, déjà problo sur la carte avé les jacks ou sur V1a.

.

Re: Préampli qui manque de puissance et qui crachotte
Le 24/09/2010 19:30, François Yves Le Gal a écrit :
Quoted text here. Click to load it

Vu que c'est pareil sur les deux jacks, je vais pencher sur V1a mais
qu'est-ce ?
J'ai cru comprendre que c'est en rapport avec la première triode de
l'étage d'amplification mais rien de plus.
Qu'est-ce qu'il faut vérifier ?

Re: Préampli qui manque de puissance et qui crachotte

Quoted text here. Click to load it

Vi, la convention universelle : première double triode V1, sections V1a et
V1b.



Re: Préampli qui manque de puissance et qui crachotte

Quoted text here. Click to load it

Bah, il y a 6 x 12AX7 en polar de cathode lambada, soit elles marchent plus
ou moins mal, soit elles sont mortes.



Re: Préampli qui manque de puissance et qui crachotte

4c9baca4$0$32440$ snipped-for-privacy@reader.news.orange.fr...
Quoted text here. Click to load it
Bonjour,
un lien vers le schéma semble se trouver sur cette page
http://optimisetonampli.chez-alice.fr/exemple.htm

je ne voit pas de 1M dans l'alim mais une 1 k, l'autre résistance serait une
516k
Michel



Re: Préampli qui manque de puissance et qui crachotte
On Thu, 23 Sep 2010 22:09:04 +0200, "michel ou sam"

Quoted text here. Click to load it

Pô le même préampli.



Re: Préampli qui manque de puissance et qui crachotte
Le 23/09/2010 22:09, michel ou sam a écrit :
Quoted text here. Click to load it

Comme dit par François, ce n'est pas le même préampli et de toute
manière c'est écrit 1M sur le circuit (et le code couleur correspond)

Re: Préampli qui manque de puissance et qui crachotte

Quoted text here. Click to load it

En parallèle physiquement sur le CI, mais certainement pas électriquement.
Elle est soit en dérivation vers la masse pour vider le condo, soit en série
vers un autre condo pour faire une cellule de filtrage RC. Ou n'a rien à
voir avec le condo...



Re: Préampli qui manque de puissance et qui crachotte

Quoted text here. Click to load it

Il est en bon état, c'est déjà ça... Pourrait dater de 1999 vus les codes
EIA des gros condos.

Pouvez-vous faire un gros plan de la carte filtrage avec la résistance qui a
fumé ?

Re: Préampli qui manque de puissance et qui crachotte
Le 24/09/2010 00:53, François Yves Le Gal a écrit :
Quoted text here. Click to load it

Nop, 2001

Ouep, déjà posté ailleurs mais je le reposte ici :

http://difoolou.net/mesa/filtrage.png
http://difoolou.net/mesa/filtrage_zoom.png

et pour le schéma de cette partie :
http://difoolou.net/mesa/schema_filtrage.png

Re: Préampli qui manque de puissance et qui crachotte

Quoted text here. Click to load it

Les résistances de puissance datent de 1992, les condos de 1999. Soit Mesa a
acheté en surplus, soit ils avaient des stocks meumeu, soit le ampli est
resté en stock quelques temps - ce qui arrive plus souvent qu'on croit.

Quoted text here. Click to load it

Vi, répondu zailleurs zaussi.



Re: Préampli qui manque de puissance et qui crachotte
Le 24/09/2010 20:10, François Yves Le Gal a écrit :
Quoted text here. Click to load it

En fait, c'est le circuit imprimé qui est estampillé 2001
Quoted text here. Click to load it

;)


Re: Préampli qui manque de puissance et qui crachotte

Quoted text here. Click to load it

<OUI>. Préampli à laisser débranché tant que le problo n'a pas été identifié
et corrigé.



Re: Préampli qui manque de puissance et qui crachotte

Quoted text here. Click to load it

C'est AMA un 7 quelque chose. Le tazunien fait des croix et des bâtons, là
c'est incliné, donc probablement un 7.

Quoted text here. Click to load it

Truc Mesa typique, avec une 1M qui fait dans la décharge avec une constante
de temps déconnante.

Règle de survie #1 : on calcule la constante de temps pour être inférieure
au temps que met neuneu pour ouvrir le coffret avec sa Dremel et son couteau
à huîtres. Donc une 270K, c'est bien, et ça permet quand même une petite
sélection naturelle.

Règle de survie #2 : on ne monte que de l'ininflammable surdimensionnée sur
une partie B+. Donc genre PRO3 à minimum 6 mm du cuivre pour tout le monde,
et champougne pour les autres.

Quoted text here. Click to load it

Nan. Le condo a de fortes chances d'être secoué ou fuiteux. En plus c'est du
53D Sprague en version fin des années '90 fabrication United Chemicon, parmi
ce qui se fait de pire après quelques années en résistance série équivalente
et comportement thermique (les Sprague Atom actuels sont encore pires, mais
les idiophiles les adorent). Donc poubelle et changement pour du sérieux,
cf. infra.

Quoted text here. Click to load it

Toute la carte est secouée sur la partie B+ - l'autre côté, qui doit
correspondre à la chauffe en continu semble OK. Donc on démonte tout, on
vire les composants niquedouilles, on nettoie en douceur - c'est fou comme
du carbone déposé peut être conducteur, surtout avec plus de 300 V de DDP,
on remonte avec des composants kivonbien.



Re: Préampli qui manque de puissance et qui crachotte

Quoted text here. Click to load it

Une diode silicium chute environ 700 mV dans son sens passant et bloque en
inverse. Chaque diode doit être vérifiée individuellement.

Quoted text here. Click to load it

AMA le condo est fuiteux. Si vous avez un capacimètre digne de ce nom
mesurez la résistance série équivalente (ou son inverse, le facteur de
dissipation) puis le courant de fuite - vous ne devez pas avoir plus de 2 ou
3 ohms de RSE et quelques mA - la formule empirique est Imax < 3 * SQR(C *
V), avec V au nominal, je vous laisse calculer...

Quoted text here. Click to load it

Une self coûte cher, rayonne et est réactive - elle peut amener d'autres
problèmes, surtout sur des alims mal foutues au épart.

Quoted text here. Click to load it

1M est une valeur trop élevée. On monte de la 220 à 330K ininflammable, qui
se prend environ 2 mA, soit 700 mW sous 350V dans le pire des cas. Une 1W
chaufferapas mal, une 2W sera tranquille, une 3W en vacances.

Quoted text here. Click to load it

Revenez à ma première contrib' :

Les causes possibles sont multiples : tubes nazes, alim secouée, résistances
de cathode ou d'anode secouées, condos de découplage de cathode secoués, LDR
secouées...

L'alim est secouée, elle est même morte, donc corrigez et passez à la suite.

Re: Préampli qui manque de puissance et qui crachotte

4c9e13dc$0$5421$ snipped-for-privacy@reader.news.orange.fr...
|
| là ou le tension d'alim chute brusquement, c'est certainement là ou est
| le CC, cela peut être un silple condo de découplage.
|
Bah! On a tous connu des "dépanneurs professionnels" faisant la même erreur
que lui :  s'occuper de la conséquence flagrante, avant de chercher à
identifier la cause, plus fourbe. Ça fait quatree jours qu'on lui dit que
tout vient sans doute d'un condo fuiteux, mais c'est sûr que c'est moins
facile à repérer qu'une résistance qui s'est mangé un retour de flammes.

--
IOBA



Re: Préampli qui manque de puissance et qui crachotte
Le 26/09/2010 17:11, IOBA a écrit :
Quoted text here. Click to load it

Ben oui, tant qu'il n'aura pas réparé l'alim, il n'y aura pas de jus sur
les lampes, il n'est pas pret de cracher quoi que ce soit !

JJ

Re: Préampli qui manque de puissance et qui crachotte
Le 26/09/2010 17:11, IOBA a écrit :
Quoted text here. Click to load it

Justement, j'essaie de comprendre comment identifier la cause ...

Si je m'occupais que de la conséquence flagrante, je n'aurais fait que
remplacer la résistance, qui aurait probablement refumé.

Re: Préampli qui manque de puissance et qui crachotte

4c9f899a$0$32451$ snipped-for-privacy@reader.news.orange.fr...
|
| Justement, j'essaie de comprendre comment identifier la cause ...
|
| Si je m'occupais que de la conséquence flagrante, je n'aurais fait que
| remplacer la résistance, qui aurait probablement refumé.
|
Certes, et c'est comme ça qu'on apprend :  en faisant mal ;-)
Si l'on peut te faire un "reproche", c'est d'avoir insisté :  la description
ouvrait une piste, sinon sûre à 100%, du moins à prendre fortement en
considération :  tout le monde pense à un condo fuiteux ;  et là, déjà, tu
fais une erreur de débutant (je résumet caricature) "pas de condo bombé,
donc pas de condo foireux". Non !!! un condo bombé est forcément foireux,
mais un condo foireux n'est pas forcément bombé (d'ailleurs ceci ne concerne
que les chimiques). Or de deux choses l'une, soit tu disposes du schéma et
d'un oscillo, et tu peux facilement tester les valeurs constucteur sur
circuit, soit il faut démonter (logiquement) chaque condo pour le tester de
façon fiable au capacimètre.
En insistant avant cette vérification de base, tu étais assuré de griller de
la résistance, ce qui est un moindre mal (pour autant que tu aies relevé les
valeurs des dites résistances *avant* de les passer au grill). Plus grave,
la latence de fumage d'une résistance est loin de te mettre à l'abri de la
destruction des étages de puissance (transistors, ou ici tubes).
Ne jamais se précipiter
Réfléchir
Apprendre à reconnaître les "signes qui ne trompent pas"
Faire les vérifications de base avant de vouloir voir (ou dans ce cas
entendre) par toi-même.

Encore une fois, rien de dramatique :  c'est en faisant des erreurs que l'on
apprend à ne plus les faire. Ici, tant que tu peux trouver les pièces de
rechange, ça ne fait que te coûter plus cher... et te faire découvrir plus
de choses.
Bon courage

--
IOBA



Re: Préampli qui manque de puissance et qui crachotte
Le 26/09/2010 20:40, IOBA a écrit :
Quoted text here. Click to load it

Bah pas de mal, j'en suis un ;)

Quoted text here. Click to load it

Ben non, juste que je savais qu'un condo électrochimique pouvait bomber
ou couler donc je dis que là, ça n'est à priori pas le cas. C'est pas
pour autant que je suis sûr qu'il n'a rien.
Vous me dit qu'il peut y avoir un condo fuiteux mais je ne sais ni ce
que c'est, ni comment le repérer (forcément).

Quoted text here. Click to load it

Il suffit juste de retrouver la bonne valeur de la capacité ?

Quoted text here. Click to load it

Un simple capacimètre suffit ? Ou il faut - ce que j'ai cru comprendre -
plutôt quelque chose d'un peut plus évolué et qui puisse mesurer la
résistance équivalente série ?

Quoted text here. Click to load it

Ben, c'est ce que j'essayais de faire.
La résistance a grillé sans que je fasse quoi que ce soit, je voulais
juste que mon pote me montre quel était le problème, quel bruit ça faisait.
Elle aurait très bien pu griller avant.

Quoted text here. Click to load it

Site Timeline