Toshiba TV: No sound on some channels

I have a 2 year old Toshiba MD13Q41 or MD20Q41 TV with DVD player that has little or no sound on some channels and perfect sound on others. Picture is fine on all. Some channels have this problem all the time, others never have it, while some have it intermittently. When there is little or know sound there is sometimes a faint crackling sound or small amount of 60Hz hum.

Any ideas?

Reply to
hugh
Loading thread data ...

Yeah. Get rid of cable and get satellite.

Moron.

Reply to
Lynn

It is not connected to either cable or satellite. What now?

Reply to
hugh

You do know that the inside of a television is where no beginner should be as there are high voltages present.

You should take a look at this video on television repair, watch it a few times and take notes before you open up any television

formatting link

Reply to
Paul Feaker

Reply to
Art

don't waste time watching that clip. posted by a troll, it has nothing to do with repair; it is a selection of american teenage morons on a destruction trip, a stupid waste of stuff which could have been repaired, donated or used for more creative purposes.

Reply to
b

The fault is probably in the sound detector section or in the sound IF section. The alignment of the detector and or the IF may have drifted slightly out because of a component that has become slightly out of specs.

This is not going to be an easy fault to fix at home. To properly troubleshoot this, the process is involved, and will require the proper calibration setup.

--
JANA
_____
 Click to see the full signature
Reply to
JANA

Who the f*ck you calling a troll asswipe? Everybody knows that I post more useful information that your sorry ass does.

Reply to
Paul Feaker

ermmm...YOU, troll. A 3-post-wonder ; and all bullshit, just for a change!

ROFL. A troll with delusions too, how quaint, Don't know who is the saddest, him for posting or me for responding....

Reply to
b

You are and will be even more, after snipped-for-privacy@google.com receives what will be your last post on this newsgroup.

Reply to
Paul Feaker

ElectronDepot website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.