Porting problem with TS 5500

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From English to

I am working on a school project and trying to port some c/c++ CGIs
and some libraries like Cgicc, libxml and libxslt to a TS 5500.
However, I am getting GLIBC_2.3 not found. I am assuming this is
because I am using glibc 2.3.x on my computer but TS 5500 has glibc
2.2.5.  Can I put glibc 2.2.5 on my computer or glibc 2.3.x on TS
5500? will it resolve my problem? I am new to linux and any help is
appreciated. Thanks.

-Tamim

Site Timeline