Sencore Model SC3100 Trance Intensity/Delta Measurements not working

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From English to

Threaded View
I obtained a new Sencore SC3100 scope from a friend, he gave it to me becau
se the trance intensity/Delta measurements isn't working, and never worked  
since day one on this unit.  While I can get by using it without those feat
ures, it would be great to figure out how to repair them.  I've obtained sc
hematics and looked over every inch of the PCB's but I can't seem to find w
here the issue is.  Any recommendations?

Re: Sencore Model SC3100 Trance Intensity/Delta Measurements not working
On 05/26/2015 11:02 AM, David Holden wrote:
Quoted text here. Click to load it

Why didn't your friend send the scope back to Sencore while it was under  
warranty? Seems to me that trace intensity/Delta would be rather  
important basic functions to not have any adjustment...

I would suggest you contact Sencore's tech support folks, this may be a  
common or known bug...

John :-#)#

--  
(Please post followups or tech inquiries to the USENET newsgroup)
John's  Jukes Ltd. 2343 Main St., Vancouver, BC, Canada V5T 3C9
We've slightly trimmed the long signature. Click to see the full one.
Re: Sencore Model SC3100 Trance Intensity/Delta Measurements not working
My friend bought a few of them when he was running his business, I guess he
 never used it for a while and the warranty expired.  Now that he is older  
and closing down his business he didn't have a use for it.

I tried contacting Sencore, I was able to get the schematics from them, but
 I havn't been able to get any other help from them


On Tuesday, 26 May 2015 12:54:41 UTC-6, John Robertson  wrote:
Quoted text here. Click to load it
ecause the trance intensity/Delta measurements isn't working, and never wor
ked since day one on this unit.  While I can get by using it without those  
features, it would be great to figure out how to repair them.  I've obtaine
d schematics and looked over every inch of the PCB's but I can't seem to fi
nd where the issue is.  Any recommendations?
Quoted text here. Click to load it
  
Quoted text here. Click to load it
  
Quoted text here. Click to load it


Site Timeline