Reptips Telefunken MF622E

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Swedish to

Threaded View
Tjena.

Nya kollegor, nya problem.. :-)

Denhär gången är det en Telefunken MF622E som inte vill starta.
Lysdioden på fronten lyser grönt en stund, och blir sedan röd igen.

Det är varken bild el ljud i apparaten.

Finns det någon med lysande ideér?

// Micke Mek



Re: Reptips Telefunken MF622E

Quoted text here. Click to load it

Jag mätte på en liknande , och fick ungefär samma värde , så den
kan du nog avfärda från felsökandet.

/Morgan



Re: Reptips Telefunken MF622E
Quoted text here. Click to load it
Nu när jag lödde bort TDA'n så såg jag till min förvåning detta.

Tv'n försöker starta upp HS'en ca3 gånger.
Sedan blinkar lysdioden på fronten 2 snabba [paus] 7 snabba.
(Obs! Samma fenomen med stift 6 på IF01 dit-lödd)

En snabb översyn på leifline's sida talar om trafo-byte.

Är det det som är problemet? Vad behöver jag göra mera om jag byter
trafo? Har aldrig bytt någon sådan förrut.
Behövs det en massa specialprylar att "trimma" den med?

Frågorna är många..

// Micke Mek

Re: Reptips Telefunken MF622E

Quoted text here. Click to load it

Det första du ska göra är att ladda ur bildröret.
Ta en 50cm lång sladd och löd fast en krokodilklämma i ena ändan
och en resistor på ca.10 kOhm (minst 2W) i den andra.
Böj resistorns olödda ben till en krok , förtenna den (för att ge den lite
styrka).

Nu har du en sladd som du kan ladda ur bildrör med.
Fäst krokodilklämman i den jordfläta som ligger "runt" bildröret.
Ta en tång och lyft försiktigt på plasten till anslutningen och för in din
krok så att
den fäster.Efter någon minut kan du lossa HS-kablen genom att klämma ihop
_dess_ krokar.

Trimning ja , fokus och G2.Sitter på trafon och är märkta i plasten.
Ställ fokus och G2 i mitten , starta tv:n och varmkör den i minst 5 minuter.
Sätt tv:n i AV-läge (just för att få svart bild) och öka G2 tills du ser
återgångslinjerna.
Sänk den tills linjerna försvinner, och sen lite,lite till
(fingertoppskänsla).
Fokus justerar du till just bäst fokus.Gör det gärna på test-bilden , och
justera för
bästa fokus i mitten av bilden.Hörnen får bli som dom blir.
/Morgan



Re: Reptips Telefunken MF622E
Tack för informationen..

Men vi tror garanterat att det är HS-trafobyte som gäller??

// Micke Mek



Re: Reptips Telefunken MF622E

Quoted text here. Click to load it

Tilläggas ska ju att det (HS-trafobyte) oftast är lite av en chansning , men
det
verkar som om flera saker pekar på det.



Re: Reptips Telefunken MF622E
Quoted text here. Click to load it
men

Om det nu inte är HS-trafon som är trasig.

Kan den gå sönder utav det faktiska felet X, eller
kan man lägga den på lager igen om så är fallet?

// Micke Mek



Re: Reptips Telefunken MF622E

Quoted text here. Click to load it

Om det skulle visa sig att det inte var trafon trots allt , så kan
du lugnt löda bort den och betrakta den som ny och hel.

/Morgan



Re: Reptips Telefunken MF622E
Quoted text here. Click to load it
Okej..

Tog hem en HS-trafo från Order (http://www.order.se /
Den heter HR8317/15314460/SONY

Det är den som omtalas i LeifLine's feltips..

Benen på trafo'n passar på kortet..
Men inte skruvhålen i plåten "bakom" trafon där man ska G2 & Focus.

Sedan är det ett problem till. Kabeln som går från trafo'n till
bildröret är för kort...

Har jag fått rätt trafo? Kan man förlänga kabeln?? ;-)

Tacksam för svar..

// Micke Mek

Re: Reptips Telefunken MF622E


Quoted text here. Click to load it

Skruvhålen kanske inte stämmer, det känner jag igen från andra rep.
Kan bero på löpande ändringar hos Thomson.
Du får nöja dej med att löda fast den.  Det räcker

Skulle den monteras på något annat sätt , eller modifiering av något slag  ,
så skulle
det funnits ett papper i kartongen som beskriver detta.
Quoted text here. Click to load it

Om du stämmer av original-trafons nummer med :
http://www.hrdiemen.es/eng/equivalentes/equivalencias_buscadores.htm
så kan du utgå ifrån att det är rätt.
Även Orders ersättnings-system kan du lita på.

 Kan man förlänga kabeln?? ;-)

Nej , däremot kan du använda kablen från den gamla trafon.
Det är inte ofta det blir så här  , men det händer.

/Morgan






Re: Reptips Telefunken MF622E
Quoted text here. Click to load it
Hopp!!
Då har man en oanvändbar HS-trafo.. :-)

Kollade på Order och fick samma slagning där som i länken ovan.
Min orginaltrafo heter : 10516050-P4 och skall ersättas av HR8201.
(rätta mig gärna om jag har fel)

Blir att beställa en sådan på måndag.. Som tur är så är de inte jättedyra..

Ha mig i åtanke om ni behöver en HR8317. Jag har en.. :-)


Nu får vi se om det fungerar bättre nästa vecka..

Re: Reptips Telefunken MF622E
Quoted text here. Click to load it

Okej, nu har man bytt HS-trafo och fått apparaten att lira..
Fick trixa lite med G2 innan den blev "tam".

Hade man för mycket på så slog TV'n av när bilden blivit "full".

Hoppas inte att detta tyder på något annat problem??
Jag har ju bara vridit upp G2 lite lite granna från 0-läget på trafon.
(Återgångslinjerna borta + lite till)

Nu är bara frågan, fjärren är inte original, så jag kan inte
ställa in någon kanal på den..

Finns de att köpa nya "original" =??

TV'n heter MF622, TYPE 631F/ICC17 EN


// Micke Mek

Re: Reptips Telefunken MF622E
Quoted text here. Click to load it

http://www.tce.se /

/ leifline



Re: Reptips Telefunken MF622E
Hmm..

Nu när allt snurrar och går som det skall kan jag dock inte få bort det
hemska
magnetfält som blivit runt bildröret.

Bilden i mitten av ytan är den enda som inte är blå / lila.
Det ser ut ungefär som ett öga.

Har testat att ha apparaten urdragen ett längre tag och sedan
starta om den med strömbrytaren på TV'n.

Men inte ens efter ett par tappra försök försvinner problemet.

Vad kan det vara?
Har jag "dragit på" något för mycket på HS-trafon, så själva ingreppet
har blivit en bidragande effekt till magnetism??

// Micke Mek


Quoted text here. Click to load it



Re: Reptips Telefunken MF622E

">
Quoted text here. Click to load it

Hej Micke.
TV:ns egna avmagnetisering är inte tillräckligt stark.
Det du behöver är en yttre avmagnetiseringsslinga , som du kör med framför
bildröret.

Om det hände i samband med rep. kan det bero på :
PTC-resistorn är (mekansikt) sönder, kan hända när man vänder på chassit.
Du har missat att koppla in avmagn.slingan.
Yttre magnetfält i dess närhet.

Hör med din lokale tv.rep. ifall du kan låna hans slinga.
/Morgan



Re: Reptips Telefunken MF622E
Nu har jag hittat felet..

Eftersom jag hade mätt en del av komponenterna när det första felet
inträffade så hade "någon" (undertecknad) glömt att löda tillbaka en
transistor.
Den satt bara nedstucken i hålen, och var alltså inte inkopplad..

Tack för all hjälp grabbar..

// Micke Mek

Quoted text here. Click to load it



Site Timeline