T-Sinus 511C ....piep, piep, piep...

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Hallo,

ich habe mich ja gestern hier wegen passenden Akkus für das T-Sinus 511C
erkundigt und habe mir nun 3 Stück NiCd-Akkus gekauft. Hab diese ins Telefon
eingelegt und dieses auf die Ladestation gelegt....dann macht es einen
kurzen Piepton....laut Handbuch das Zeichen, daß es geladen wird.
Aber nach ca. einer Minute fängt das Handteil an, wie blöd, zu
piepen.....also immer Piep, Piep, Piep......ohne Pause...laut Handbuch das
Zeichen, daß die Akkus stark entladen sind.
Kennt jemand von Euch dieses Phänomen? Ist das bei neuen Akkus normal oder
hat das Handteil / die Basisstation eine Macke?

Danke

Thomas

P.S. Ich denke mal diese Newsgroup passt zu dem Thema...weil wenn das
Piepsen nicht normal ist, kann man gleich zur Fehlersuche übergehen ;-)



Re: T-Sinus 511C ....piep, piep, piep...


Hallo,

es ist ein altes Problem, das bei diesen Telefonen im Laufe der Zeit die
Kontaktierung zw. Basisstation und Mobilteil nicht mehr richtig
funktioniert.
Hier findest Du mehr dazu: http://www.klaus-stetter.de/Gigaset/index.html


Wahrscheinlich waren Deine alten Akkus garnicht defekt.

Wilfried

Quoted text here. Click to load it
Telefon



Re: T-Sinus 511C ....piep, piep, piep...
Quoted text here. Click to load it
^^*Gähn*

Quoted text here. Click to load it

Es wäre allerdings auch möglich, daß die neuen Akkus eine zu hohe
Kapazität haben und die Ladeschaltung sie daher als defekt erkennt, weil
die Spannung nicht schnell genug ansteigt. Oder sie haben einen
Kurzschluß. Auch das kann bei neuen Akkus durchaus einmal vorkommen. Den
muß man dann erst mit kurzzeitigem erhöhtem Ladestrom entfernen. Ein
Freund hat einmal einen solchen Akku aus Wut gegen die Wand geworfen.
Danach war der Kurzschluß auch weg und die Zelle funktionierte wieder.
Bitte nicht nachmachen! :-)

Gruß Lars

Site Timeline