Defektes Netzteil in Viewmode 19"-Monitor

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
Hallo Gruppe!
Ich habe vor längerer Zeit einen defekten Monitor geschenkt bekommen.
Die Netzsicherung hat gefehlt. Nach ersetzen der Sicherung blitzt beim
Einschalten nur die gelbe LED kurz auf. Nun habe ich mal gemessen, und
die Schaltung rund um das Netzteil-IC (DP308, mit integriertem
Transistor, 5pol ähnlich TO220, aber größer) abgemalt. Die 315V am Elko
sind da. Die 13V am IC über Anlaufwiderstand und Diode sind auch da. Das
Netzteil läuft allerdings nicht. Kann es sein, dass der DP308 gestorben
ist, die Sicherung mitgenommen hat und jetzt keinen Kurzschluss mehr
hat? Hat jemand eine Idee, wo man den DP308 oder wenigstens ein
Datenblatt bekommen könnte?
Danke für eure Hilfe!

MfG
--
Jochen Reeg
snipped-for-privacy@gmx.de

Re: Defektes Netzteil in Viewmode 19"-Monitor


Jochen Reeg schrieb:

Quoted text here. Click to load it

Eher unwahrscheinlich.
Ich würde das IC ersetzen und nach einem hochohmigen Schutzwiderstand
suchen. Dabei nicht nach verkohlten Widerstände suchen, da diese
Schutzwiderstände meist nicht brennbar sind. Sie liegen meist in der Nähe
des Leistungstransistors und haben Werte um 1 Ohm (meist 1 Watt).
Allerdings habe ich noch nie ein Schaltnetzteil-IC mit eingebautem
Schalttransistor gesehen. Meistens sitzt dort heute ein UC3842 +
IRFBC-MosFet.

Gruß
Thomas

--
-----------------------------------
Wegen akuter Spamprobleme ist meine eMail-Adresse ungültig gemacht worden!



Re: Defektes Netzteil in Viewmode 19"-Monitor
Thomas Stegemann schrieb:

Quoted text here. Click to load it

Da ist nix in der Art in der Nähe!

Quoted text here. Click to load it

Scheint aber so. Es hat 5 Pins, ähnlich TO220 nur größer:
-Masse
-Betriebsspannung (gemessen ca. 13V)
-Ausgang (über Primärwicklung an 315V)
-Steuereingang, über Optokoppler von Sek.seite (gemessen 0V)
-Regeleingang, über Trafo von Sek.seite

Bevor ich jetzt auf die Suche nach einem Ersatz-IC gehe, hätte ich halt
gerne ein Datenblatt, um die obigen Spannungen zu überprüfen. Es könnte
ja auch sein, das das Netzteil von der Sek.seite abgeschaltet wird. Da
die LED kurz aufblitzt glaube ich eigentlich nicht mehr, dass das IC
defekt ist.

MfG
--
Jochen Reeg
snipped-for-privacy@gmx.de

Re: Defektes Netzteil in Viewmode 19"-Monitor
Quoted text here. Click to load it

Oszilloskop verfügbar? Dann mal messen, was am Optokoppler anliegt.

Gruß
Thomas



--
-----------------------------------
Wegen akuter Spamprobleme ist meine eMail-Adresse ungültig gemacht worden!



Re: Defektes Netzteil in Viewmode 19"-Monitor
Thomas Stegemann schrieb:

Quoted text here. Click to load it

Ja! Werd ich später mal machen.

MfG
--
Jochen Reeg
snipped-for-privacy@gmx.de

Re: Defektes Netzteil in Viewmode 19"-Monitor
Hallo,

Quoted text here. Click to load it
Mit guter Wahrscheinlichkeit ja. Einfach mal nach den Gleichrichterdioden
in allen Sekundärkreis mit dem Multimeter auf Kurzschluß messen. Bei
Kurzschluß ist die Gleichrichterdiode selbst schon mal verdächtig (einen
Fuß auslöten und messen). Wenn es die nicht ist, würd ich mal den
Zeilenendtransistor durchmessen, ob der Durchgang hat.

Tom




--

------------------------------------------------------
Bitte beachten - AntiSpam-Filter: *.com, *.cn, *.br, *.kr, *.net, *.pl,
We've slightly trimmed the long signature. Click to see the full one.

Site Timeline