Luxor 5564

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Swedish to

Threaded View
Har en Luxor 5564 som blivit åskskadad och var helt död. Har bytt D602
och R603 (ganska säker på att det var dessa jag bytte) och har nu fått
stndby spänning. I displayen lyser först -- men efter en stund bara -
. När man slår av huvudströmmbrytaren hörs ett tjutande ljud som sakta
försvinner. Vad kan vara fel? Har ej hittat flera defekta
komponenter...

Re: Luxor 5564
Kan vara Hs-trafon eller H-trissan.
Kolla gärna in min sida om reparation
av tv-apparater på:
http://hem.passagen.se/jannestv

janne

Re: Luxor 5564

Quoted text here. Click to load it


Om du letar lite på följande sida:
http://w1.455.telia.com/~u45521195/Tv/SaloraTv.htm

Ditt chassie heter L2 och det finns en del kända orsaker till din
felbeskrivning.

/ leifline



Re: Luxor 5564
Quoted text here. Click to load it


Har provat alla tips på din hemsida, förutom att byta IPSALO. Vad är
det för något och var får man tag på en sådan???

Re: Luxor 5564

Quoted text here. Click to load it

Det är det vita tjockfilmskortet märkt LF0059 D i pos. H600.
Kollade lite i ett chassie jag har liggande på D602 vilket är en Zenerdiod,
har denna havererat bör du kolla upp D606 samt löda ur IC103 vilket är
ljud-IC:n och göra en provstart, Tv:n funkar fint utan IC103.

/ leifline





Re: Luxor 5564
Quoted text here. Click to load it

Lödde bort IC103 men ingen skillnad. Har nu dubbelkollat alla dioder
och resistanser men inte hittat någon defekt komponent. Mätte 8,5
volten till ca. 6V vilket enligt din hemsida tyder på IPSALO. Hur vet
jag om det är denna krets som spökar och går den att reparera? Kan en
diod visa hel vid mätning men ändå vara defekt?

Re: Luxor 5564

  Mätte 8,5
Quoted text here. Click to load it

Ifall 8.5V:en är låg så brukar det bero på kondensator C604 , 1000µ/25V.
Byt den och kolla ifall du har 8.5V i standbyläget.
/Morgan



Re: Luxor 5564
Quoted text here. Click to load it

Provade byta den men det blev ingen skillnad. Då man slår på
huvudströmmen lyser det först -- i displayen men efter ca 10s lyser
bara -. När man slår av huvudströmmen hörs ett surrande ljud som sakta
tonas ner...

Re: Luxor 5564


: >
: > Ifall 8.5V:en är låg så brukar det bero på kondensator C604 , 1000µ/25V.
: > Byt den och kolla ifall du har 8.5V i standbyläget.
: > /Morgan
:
: Provade byta den men det blev ingen skillnad. Då man slår på
: huvudströmmen lyser det först -- i displayen men efter ca 10s lyser
: bara -. När man slår av huvudströmmen hörs ett surrande ljud som sakta
: tonas ner...

Menar du att du inte kommer upp till 8,5v i standby?
Tryck in strömbrytaren , och sätt _sen_ i sladden.
Om du fortfarande har låg spänning på 8,5V:en , så
byt även de andra små lytarna kring Ipsalon.
/Morgan



Site Timeline