Ampli ART 300A

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From French to

Threaded View
Bonjour,
Mon fils m'apporte une enceinte amplifiée
RCF ART 300A
http://dl.dropbox.com/u/70939175/art300A.pdf

Après plusieurs heures de fonctionnement, le son
a diminué avec une odeur de brulé.

A l'allumage, on entend bien le "pop" dans le hp
et en branchant la source (sortie 8 ohms chaine hifi)
le son est très faible avec une forte odeur de brulé.

Je ne sais pas trop par ou commencer avec ce genre de bestiole.

Tout conseil serait bienvenu.

Cordialement
Y


Re: Ampli ART 300A
Le 18/09/2012 08:59, Yop a écrit :
Quoted text here. Click to load it

bonjour,
si tu as rentre la sortie HP de ta chaine la dedans, c'est normal que ca
n'aime pas :-(
il faut y entre la sortie "ligne" (ou REC pour K7 si ca existe encore)
le mieux c'est d'ouvrir la bete et de faire comme les indiens, suivre
les signaux de fumee ;-)
deja ca aiderat pour savoir dans quelle section il y a le probleme.
bonne journee

Re: Ampli ART 300A
Le 18/09/2012 09:20, laurent a écrit :
Quoted text here. Click to load it

Bonjour,
Merci pour l'info, effectivement ça change tout.
En testant les hp, un des deux est coupé, on va
déjà commencer par là !
Cordialement
Y


Re: Ampli ART 300A
Quoted text here. Click to load it
déjà commencer par là !

Pour commencer regarde la tension en sortie de l'ampli (alim HP), vu le pop,
l'odeur de brulé, et la coupure bobine hp de bonnes chances que tu ai une
grosse composante continue en sortie (normalement 0,0v), brancher un autre
HP provoquera aussi sa destruction

Quoted text here. Click to load it
n'aime pas :-(

Pas encore trop critique, a moins que tu ai mis le volume a fond et que ce
soit une 100 watt.


Re: Ampli ART 300A
Le 18/09/2012 08:59, Yop a écrit :
Quoted text here. Click to load it
commence par l'ouvir et visuellement voir ce qui a grillé.
En tous cas au vu des schemas  c'est de la belle électronique!

Marcel

Re: Ampli ART 300A
Le 18/09/2012 08:59, Yop a écrit :
Quoted text here. Click to load it


je commencerai par débrancher les HP et vérifier qu'il n'y a pas de  
composante continue en sortie des amplis... sinon tu crames tes HP à  
coup sur.

jj

Site Timeline