Annoying noise interference

Do you have a question? Post it now! No Registration Necessary

Threaded View


I've just set up a newly purchased pair of Technics 1210's and a
Behringer VMX200 mixer.  I've connected the mixer to my Sony Hi Fi
with a cable measuring about 2.5 metres.  My speakers are about 0.5 -
1m away from my decks.  It all works but there is an annoying level of
interference.  This interference manifests itself in a buzzing sound
and an occasional electrical crackling sound (it reminds me of the
sound my cheap electric guitar amp used to make).  I expected a
slight sound but nothing like this.  Loud music drowns it out but
slightly more subdued tunes are ruined by this annoying interference!
 There's not much point in having the enhanced quality of a vinyl
recording if there's a constant buzz in the background.

Any suggestions?  Could there be a fault in my decks?  My mixer?  The
cables?  I've seen all these specially insulated cables with gold
connectors but certain sources have told me that these don't make an
awful lot of difference.


Re: Annoying noise interference


Gold connectors won't help

Sounds like a grounding problem - most likely at the lowest level signals

Dan

--
Dan Hollands
1120 S Creek Dr
We've slightly trimmed the long signature. Click to see the full one.
Re: Annoying noise interference




Backhander wrote:

Quoted text here. Click to load it

Specialty cables will indeed make *no* difference.

I can't imagine what this noise sounds like. Why not post it as a wav file
on a binaries group ?

Graham



Site Timeline