Loddestation bliver ikke varm nok

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Jeg har en GI Loddestation M 10B som ikke virker helt som den skal. Den har
været byggesæt i sin tid, men det er ikke mig der har bygget den, så jeg
har ikke nogen papirer på den.

Problemet er at den ikke varmer nok. Uanset hvordan jeg stiller termostaten
så bliver loddekolben lige akkurat så varm at jeg ikke kan røre ved den,
men stadig langt fra så varm at den kan lodde. Der sidder 2 trimme potmetre
på printet, jeg har prøvet at stille på dem, uden det store det store
resultat. Det eneste jeg fik ud af det er at nu kan jeg ikke huske hvor de
stod.

Loddekolben bliver forbundet til loddestationen med et 5 bens DIN stik,
mellem de 2 ben til varmelægemet er der 13 ohm, hvillket passer meget godt
med 24 volt og 48 watt og mellem de 2 ben til termostaten er der 48 ohm,
når den er så varm den kan blive og 7 ohm ved stuetemperatur.

Jeg håber at nogen af jer enten har et diagram eller en god idé til hvad
der kan være galt. Helst noget hvor jeg ikke skal lodde alt for meget :o)

--
Lasse Jensen [fafler at linuxmail dot org]

Re: Loddestation bliver ikke varm nok
Et fyrfadslys stående på bordet, varm spidsen over flammen efter behov?

Virkede for mig m. alm loddekolbe(indtil jeg fik skaffet en weller) :)

Sig til hvis det virkede med din model :)




Re: Loddestation bliver ikke varm nok
Hej!

...
Quoted text here. Click to load it

Skil kræet ad og find fejlen :) Der kan næppe side alverden med komponenter i
den og fejlen kan meget vel være simpel (afbrudt modstand e.lign.).

Eneste ulempe er, at du ingen loddekolbe har mens du fikser den ;-)

--
Mvh, Kim Voss Schrader

Site Timeline