TK-Anlage Eumex 404 defekt

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From German to

Threaded View
tach,

ich habe hier eine Eumex 404, die ohne ersichtlichen Grund plötzlich
den Betrieb eingestellt hat.

-Die Anlage wird vom PC nicht erkannt (verschiedene Treiber / PCs
ausprobiert.
-ISDN-Signal liegt an und ließ sich bis zum ersten IC verfolgen.
-An den Telefonausgängen konnte ich jew. eine Spannung von ca. 20V
messen.
-Schliesst man ein Telefon an, so hört man nur ein leises Rauschen.
-Beim Konfigurationsversuch über Telefon keine Reaktion der Anlage.
-Versorgungsspannungen der Anlage sind iO.

Hat jemand Tipps für die Fehlerfindung?


bis die Tage
Andy
--
www.theilmeier.net
www.theili.de/wap

Re: TK-Anlage Eumex 404 defekt

Quoted text here. Click to load it

Ist das Netzteil noch ok? In solchen Geräten werden meist Schaltnetzteile
verwendet, die geben gern von heute auf morgen den Geist auf. Vor allem,
wenn das Gerät vom Stromnetz getrennt wurde (Anlaufprobleme wg. defekter
Elkos bzw. Startup-Widerstände).

Sebastian

Re: TK-Anlage Eumex 404 defekt
tach Sebastian,
Quoted text here. Click to load it

Ist ok.



bis die Tage
Andy
--
www.theilmeier.net
www.theili.de/wap

Re: TK-Anlage Eumex 404 defekt

Quoted text here. Click to load it

Ich hatte mal in einer anderen Telefonanlage Kontaktprobleme an der
gesockelten Firmware (tatsächlich ein echtes EPROM ;-)

Die Eumex 404 kenne ich nicht.

/Jan-Hinnerk


Re: TK-Anlage Eumex 404 defekt
tach Jan-Hinnerk,

Quoted text here. Click to load it

Ist nicht gesockelt.



bis die Tage
Andy
--
www.theilmeier.net
www.theili.de/wap

Site Timeline