Sony ccd-tr565e eject band steeds, waar moet ik zoeken?

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Dutch to

Threaded View
Hoi allemaal,

Hier heb ik een Sony CCD-TR565E liggen en als ik de lade met een band erin
dichtdoe gooi ie em na 3 of 4 seconden eruit.
Doe ik er geen band in en druk ik op eject dan schuift de lade wel naar
binnen.
En inrijg mechanisme werkt dan wel.
De Koppentrommel draait wel met of zonder band.
Waar moet ik zoeken?
Ik zie wel een microswitch met 3 pinnetjes.
Waarvan eentje vermoedelijk voor opneembeveiliging en de andere twee voor
het type band (vermoed ik)
Zouden die het zijn? of moet ik het daar in die buurt zoeken?

Alle suggesties zijn welkom.

Jopie



Re: Sony ccd-tr565e eject band steeds, waar moet ik zoeken?
Check eens of een van de bandgeleiders op de inrijgarmpjes niet los zitten.
Soms komen deze los en gaan dan omhoog.

Groeten PP

Quoted text here. Click to load it


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com ).
We've slightly trimmed the long signature. Click to see the full one.
Re: Sony ccd-tr565e eject band steeds, waar moet ik zoeken?
Een ander veel voorkomened euvel is dat de SMD elko's vervangen moeten
worden. Kan ook de meest vreemde klachten geven.

--
remove _nospam_ from the email address when replying to me directly
We've slightly trimmed the long signature. Click to see the full one.
Re: Sony ccd-tr565e eject band steeds, waar moet ik zoeken?

Quoted text here. Click to load it
naar
Nou hij ligt helemaal open...pff wat een priegelwerk.
Alle smd elko's zien er goed uit, meestal hebben ze wel eens een
gecorrodeerde aansluitlipje
Of beginnen ze te stinken.maar ze stinken niet.
Of zou ik ze allemaal maar "gewoon" vervangen?
O en het is me ook opgevallen dat de band aandrijving niet draait, daardoor
zou hij geen bandteller gegevens kunnen inlezen
Kan dat kloppen?
Zo ja dan zal ik in de buurt van de motor aansturing daarvan zoeken.


Gr jopie



Re: Sony ccd-tr565e eject band steeds, waar moet ik zoeken?
Quoted text here. Click to load it
band
daardoor
Och, ik had laatst een DAT-recorder te repareren, alle SMD-elco's van 1 uF
waren slecht, ook enkele van andere waarden. Dus eerst maar eens vervangen,
die dingen zijn niet zo duur, toch?
--
Mazzels!

Gerard

We've slightly trimmed the long signature. Click to see the full one.
Re: Sony ccd-tr565e eject band steeds, waar moet ik zoeken?
Nou even een update van de stand van zaken omtrend deze camera.
Ik heb alle smd elkos eraf gesoldeerd en door gemeten met een
componententester.
(esr wordt ook gemeten)
Alles meet echter goed. verder ook geen losse contacten gevonden (met loep).
Ten onverichter zake alles terug in elkaar geschroefd, werkt het ding weer
als vanouds.
Ik heb niks vervangen !
Zou er mechanisch iets geblokkeerd hebben gezeten? Hij stond wel enige tijd
stil.
Ik snap er niks van.
Jullie wel?

Jopie




Re: Sony ccd-tr565e eject band steeds, waar moet ik zoeken?
Quoted text here. Click to load it
loep).
Quoted text here. Click to load it
tijd
Mogelijk heb je door het soldeerwerk een slechte soldeerverbinding hersteld.
Je suggestie van een mechanische blokkade die door het werken aan het
apparaat is opgeheven zou ook nog kunnen. ik heb zelf iets degelijks eens
gehad met de lade van een cassettedeck.
--
Mazzels!

Gerard

We've slightly trimmed the long signature. Click to see the full one.

Site Timeline