Tuner/sync schema Philips 28GR5974/10B

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Dutch to

Threaded View
Hallo,


Wie kan me helpen aan een foto van het schema van het tunerdeel
van deze TV of enigszins vergelijkbare Philips TV (eigenlijk het CVBS
"monitordeel" na de tuner), hier zit namelijk een wat lastig te
zoeken fout in zonder schema:

Na enige tijd prima te hebben gedraaid valt de sync "weg", het beeld
aat rollen (zowel H als V) en komt ook niet weer terug (uitzetten
geeft daarna enkele sec goed beeld en daarna hetzelfde), het beeld
uit de scart blijft wel altijd goed (de tuner zelf is het dus niet).
In de fouttoestand en met inschakelen zenderzoeken laat de TV over
alle zenders lopen (stopt niet) maar de scart-monitor geeft wel bij
iedere zender kort goed beeld, het OSD is dan gewoon strak in beeld
en er is normale beeldruis te zien (de op de scart-monitor kort goed
zichtbare beelden komen op de TV zelf op dezelfde manier rollend
voorbij, het OSD blijft goed staan), het lijkt alsof de synchronisatie
niet goed doorkomt en nu op een vrijlooposcillator wel goed OSD beeld
geeft (frequentie en presetnummer), en achter het punt waar de fout
zit moet het stopsignaal tijdens het zoeken gegeven worden, want
als de fout optreedt stopt ie nooit meer met zoeken (als de fout nog
niet in het toestel zit werkt alles prima, goed beeld, en goed zender-
zoeken.


Alvast bedankt, groeten van Bart


PS: de gebruikte ic's in de tuner zijn oa. : TDA1545, TDA2579 (reeds
    vervangen door exemplaar uit toestel dat ditzelfde achteraf
    eigenlijk ook structureel deed, de gesloopte print uit een "CP90"
    uit posting van vorige week, had geen enkel verbeterend effect)
    en TDA8390.

Re: Tuner/sync schema Philips 28GR5974/10B
Hallo,


Bart Jorritsma wrote:
Quoted text here. Click to load it


Mogelijk heel eenvoudig opgelost door wat verkeerd afgeregelde fo
aan de TDA2579, ik heb de "middenstand" tussen de twee standen waarbij
het beeld rolt als optimum gekozen, en lijkt vrij goed te gaan.


groeten van Bart

Re: Tuner/sync schema Philips 28GR5974/10B
Hallo,


Bart Jorritsma wrote:
Quoted text here. Click to load it


Helaas, nog niet opgelost, het rollen begon weer en instellen fo heeft
nu geen effect (behalve dat het beeld ongesynchroniseerd bijna
"stilstaat" op de juiste frequentie, maar geen sync), er zit
inmiddels het derde 2e hands TDA2579 ic in, dus de kans dat het daar
aan ligt is niet echt groot meer. Dus als iemand me toevallig aan een
foto van een schema rond dat ic (datasheet heb ik al), met name de
externe signalen, kan helpen, erg graag. De elko's rond het ic zijn
reeds vervangen en twee nieuwe potmeters zijn geplaatst


alvast bedankt, groeten van Bart

Re: Tuner/sync schema Philips 28GR5974/10B
Bart Jorritsma wrote in nl.hobby.elektronica:

Grote knip

Quoted text here. Click to load it

Nog eens knip

Bart,

Het enige dat ik kan vinden in mijn notities is het volgende;

Soms géén sync: Elco 100µF code 4822 122 33496 spanning weet ik niet
meer/staat er wel op.

Géén sync: ts7363 BC848B/ts 7364 en ook ic 7470.

Hopelijk kan dit helpen.

BTW, het chassis is een G110
Schema's kan ik niet versturen.

Groetjes,

Al

mail: albeguin at village dot uunet dot be

Re: Tuner/sync schema Philips 28GR5974/10B
Hoi Alain,


Alain Beguin wrote:
Quoted text here. Click to load it

Bedankt voor je tips, die 100uF heb ik inmiddels ook vervangen en
het lijkt tot nu toe goed te gaan (staat al weer een uurtje oid. aan
en gaat nog steeds goed), samen met deze elko heb ik er nog flink meer
vervangen (ook in de inputschakelaarprint etc.)), dit zou hem ge-
weest kunnen zijn.


groeten van Bart

Re: Tuner/sync schema Philips 28GR5974/10B
Hallo,


Bart Jorritsma wrote:
Quoted text here. Click to load it


Hiermee was het uiteindelijk opgelost, toestel werkt weer prima, al
bleek nog wel dat de synchronisatie bij een koude start (enkele
uren uit) mis ging (hetzelfde rol-effect), en dat lag aan de
instelling van vrijloopfrequentie fo, althans met de huidige
instelling van de fo tot nu toe nu nog geen problemen meer gehad
(ook niet bij "koud" inschakelen).


groeten van Bart

Site Timeline