platine ventilation PSA

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From French to

Threaded View
Bonjour à tous,

J'apprécie la qualité de vos recherches et savoirs, et un souci m'amène à vous
solliciter. Quelques véhicules de chez PSA on une panne récurrente de pulseur
(ventilateur intérieur) qui se met à fonctionner à fond.

La platine contient deux darlingtons PNP du genre:
www.datasheetcatalog.org/datasheet/WINGS/MJ11013.pdf

...pour commander le ventilateur. Cette platine fournit également une tension au
potentiomètre servant à sélectionner la vitesse du bin's; or il n'y a rien en
entrée du potar ce qui expliquerait probablement le problème, les bases n'ayant
pas de courant ou peut-être à la masse (je n'ai pas le schéma complet du
circuit) ?

La bête est montrée sous toute les coutures par là:
http://www.forum-auto.com/pole-technique/mecanique-electronique/sujet347370.htm

Je soupçonne le composant jaune que je prends pour une résistance bien que sa
petite taille me laisse septique...

Mais le plus fort est que j'ai changé les transistors qui sont par erreur des
NPN (merci Conrad et ses références équivalentes). Et surprise: ça tourne
toujours à fond ! Je suis désappointé;  et vous, cela vous inspire ?

Re: platine ventilation PSA
Tout prEA%t ici :
http://cgi.ebay.fr/Citroen-Peugeot-heater-blower-motor-fix-kit-FW26025A1-/2 =
20799510139

Re: platine ventilation PSA
Quoted text here. Click to load it
http://cgi.ebay.fr/Citroen-Peugeot-heater-blower-motor-fix-kit-FW26025A1-/220799510139

Merci, mais comme je l'ai déjà mentionné, j'ai déjà changé les transistors de
puissance sans succès: le ventilo tourne toujours à fond. Or le potar destiné à
réguler la vitesse n'est plus alimenté par cette platine, ce qui expliquerai
cela. Mais le circuit imprimé est scellé sur le radiateur, même lorsque les
rivets tenant les transistors sont détruits.

Je sens que je vais lui faire une autopsie à coup de scie à métaux :(

Re: platine ventilation PSA
Le 15/06/2011 00:26, Alf a écrit :
Quoted text here. Click to load it


D'après ces informations, il s'agit de transistors PNP dont le
collecteur est relié à la masse. Ils sont donc en émetteur commun, en
suiveur, et le ventilateur est relié entre le + et l'émetteur. tout va bien.

la commande se fait par la base, mais fonctionne en inverse : 0V=vitesse
maxi

bien sur il faut remùettre les bons transistors = PNP

ceci correspond bien à ton symptome: tu n'as pas de tension sur ton
potar de commande et ça tourne à fond. logique donc.

dans le bloc jaune, il y a des resistances et diodes, il faudrait
regarder le schéma pour comprendre en détail. ce doit être des
protections pour les transistors, et peut être des R pour la commande
(est-ce un potar ou bien des plots ?)

Il faut que tu t'intéresses à cette tension qui manque sur le potar de
commande, peut -être une coupure (fil ou connecteur) ou bien carrément
un CC à la masse. c'est la clef du problème.

JJ

Site Timeline