MX 4500

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej.

Jeg søger lidt hjælp, har en MX 4500 på bordet, trafo skiftet, TV starter
fint op, der er lyd, men ingen billed, kun streger som om der er for meget
focus og G2, jeg kan ikke justere det væk, har skiftet focus og G2 modul
samt modstand 2,2Mohm som sider i focus ledning, men der er stadig kraftige
striber (G2) som jeg ikke kan justere ned.
Hjælp mig med problemet, jeg kan ikke lige se hvad der kan være årsag.

Hilsen Bjarne.



Re: MX 4500
Hej!

Quoted text here. Click to load it

Hmm, har du undersøgt den der 10 ohms modstand på CRT-printet?

Alternativt så mål lige lidt på katoderne og se hvad der sker. Er der
billedsignal her? Du skal gerne kunne se et periodisk signal med skiftende
indhold...

Kan du _slet_ ikke se gitter2 (Screen) gøre en forskel når du justerer på den?

--
Mvh, Kim Voss Schrader

Re: MX 4500


Quoted text here. Click to load it
kraftige

Har du skuíftet flybackkondensatoren, og det til den rigtige værdi?

Mvh. Uffe Ravn



Re: MX 4500
Hej Uffe.

Har du skuíftet flybackkondensatoren, og det til den rigtige værdi?


Har du mulighed for at oplyse hvad skal den være på.

Hilsen Bjarne.

Quoted text here. Click to load it
starter
meget



Re: MX 4500


Quoted text here. Click to load it

Desvære ikke, men mon ikke Kim eller Klaus falder ind med et bud?

Mvh. UFfeRavn



Re: MX 4500
Quoted text here. Click to load it

Så vidt jeg kan se i mit diagram så skal den være 8,8nF (det er CL48).


--
Hilsen
   Peter N Petersen
We've slightly trimmed the long signature. Click to see the full one.
Re: MX 4500
Hej!


Quoted text here. Click to load it

8.8nF, men det er næppe problemet. En forkert størrelse vil ændre på billedets
størrelse, eller ødelægge BUen...

Jeg tror mere på noget videofejl - en kortsluttet videotransistor, manglende
200V, defekt videoudgang (den store 40+ benede sag på hovedprintet) e.lign...

--
Mvh, Kim Voss Schrader

Site Timeline