Fejl på Oscilloskop

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View

Hej !

Jeg har et ældre Hameg 605 som opfører sig mystisk.

Fejlsøgning på sådan et tætpakket måleinstrument er over mine evn
er.  

Jeg bruger det ikke så meget, men nogen gange er det nu rart at have.

Et billede af fejlen siger vel mere end mange ord :

http://postimg.org/image/87dqcqp0j/

Nogen der kan give et hint til om det kan laves, og hvor årsagen til fejl
en mon er henne ?

Mvh
KKT


Re: Fejl på Oscilloskop
On 26/04/13 17.54, KKT wrote:
Quoted text here. Click to load it
mon er henne ?
Quoted text here. Click to load it

Fandt service manualen her:
http://www.schematicsunlimited.com/download.php?manu=hameg&file=hameg_hm605_oscilloscope_service_manual_english.pdf
Tast CAPTCHA og tryk på download (jeg sprang donate over).
Intet diagram.

Prøver den tyske - bingo - her er diagrammer!:
http://www.schematicsunlimited.com/download.php?manu=hameg&file=hameg_hm605_oscilloscope_service_manual_deutsch.pdf&wc=true

Nu sidder jeg så og prøver på at få lys i hjernekrystalkuglen... ;-)

Glenn


Re: Fejl på Oscilloskop
On 26/04/13 17.54, KKT wrote:
Quoted text here. Click to load it
mon er henne ?
Quoted text here. Click to load it

Hej KKT

Hvad er fejlen?

Laver oscilloskopet selv trekantdykket eller er det et signal du giver det?

Glenn


Re: Fejl på Oscilloskop
Lørdag den 27. april 2013 00.07.14 UTC+2 skrev Glenn:
  
Quoted text here. Click to load it
t?
Quoted text here. Click to load it

Hej Glenn.

Ja det laver selv dykket, på begge kanaler.  
Det er kun på Time/Div på 1ms eller langsommere, ved hurtigere sweep s
å laver det kun et lille dyk i starten ( i venstre side )

Det kan heller ikke lave kun en "prik" som det plejer at kunne, hvis Time/D
iv står på f.eks 2sek.  Så laver det i stedet en kort streg med et tr
ekantdyk nedenunder.
  
Jeg er kun en glad amatør, og er ikke udlært på nogen måder i at br
uge sådan et
så undskyld hvis jeg ikke lige kan forklare det på en bedre og mere tek
nisk måde.

Mvh
KKT

Re: Fejl på Oscilloskop
KKT wrote:
Quoted text here. Click to load it

Det ligner meget en afbrudt diode eller lyt i strømforsyningen, som giver  
ripple. Det burde være ret nemt at finde.

--  
Ulrik Smed
Aarhus



Re: Fejl på Oscilloskop
Lørdag den 27. april 2013 02.19.25 UTC+2 skrev Ulrik Smed:
  
Quoted text here. Click to load it
er  
Quoted text here. Click to load it

Tak ! Det vil jeg prøve at om mine evner rækker til at finde :)

Mvh  
KKT

Re: Fejl på Oscilloskop
KKT wrote:
Quoted text here. Click to load it

Selv tak. :-)

Og lige den obligatoriske... Husk der er højspænding på billedrøret! Og ret  
store spændinger i strømforsynignen også.

--  
Ulrik Smed
Aarhus



Re: Fejl på Oscilloskop
Den lørdag den 27. april 2013 13.21.39 UTC+2 skrev Ulrik Smed:
Quoted text here. Click to load it
et! Og ret  
Quoted text here. Click to load it

Hej Ulrik Smed !

Tak for advarslen :)

Og..hellere spørge en gang for meget, selvom det måske er et dumt spø
rgsmål:

Hvis jeg nu lader det stå nogen timer uden stikket i stikkontakten, og el
lers med scopet på On, er der så noget tilbage med spænding på et s
ted (jeg tænker store lytter og billedrøret ? )

Jeg har en gang fået et ordentlig rap over fingrene i et alm farve tv, da
 jeg pillede sutten af røret, selvom det havde stået uden strøm på  
et stykke tid.

Mvh  
KKT.

Re: Fejl på Oscilloskop
KKT wrote:

Quoted text here. Click to load it

Lytterne skal nok være ladet af, efter nogle minutter. Mål evt. efter inden  
du roder for meget med dem. :-) Røret kan holde spænding i time-dage-vis  
hvis der ikke er en modstand der aflader det (evt. fokus eller  
feedback-spændingsdeler). Men du behøver nok ikke ta' sutten af for at komme  
til strømforsyningen. Scop-rør holder nok iøvrigt ikke spændingen så længe,  
de har meget mindre kapacitet, så de giver heller ikke så stort et hug som  
et stort fælt TV-rør. :-)

Har osse prøvet at få en over nallerne af en lyt i en strømforsyning, fordi  
startmodstanden var afbrudt. Så var der ingenting til at aflade, og så  
holder de spænding i dagevis.

--  
Ulrik Smed
Aarhus



Re: Fejl på Oscilloskop
Den 27-04-2013 23:19, Ulrik Smed skrev:
Quoted text here. Click to load it

Det er da vist det, der i sin tid hed gammel strøm, og hvem har ikke  
prøvet det?:-)


--  
Ha' det rart. Karsten H. (7870)

Re: Fejl på Oscilloskop
Gør ocilloskopset det samme uanset om det står i choppet eller alternating  
mode?

mvh
HEME



Hej !

Jeg har et ældre Hameg 605 som opfører sig mystisk.

Fejlsøgning på sådan et tætpakket måleinstrument er over mine evner.

Jeg bruger det ikke så meget, men nogen gange er det nu rart at have.

Et billede af fejlen siger vel mere end mange ord :

http://postimg.org/image/87dqcqp0j/

Nogen der kan give et hint til om det kan laves, og hvor årsagen til fejlen  
mon er henne ?

Mvh
KKT



Re: Fejl på Oscilloskop
Lørdag den 27. april 2013 09.04.14 UTC+2 skrev Hansen:
Quoted text here. Click to load it
ating  
Quoted text here. Click to load it

Hej.

Ja det gør det.

Mvh
KKT  
  

Re: Fejl på Oscilloskop
Det minder mig om at jeg engang brugte mit dengang ret nye oscilloscop  
(Advance OS 250) til at måle "på sig selv".

Jeg tog proben og målte ripple på store lytter i strømforsyningen og fandt  
dermed en nærmest afbrudt lyt. Din fejl kunne godt ligne lidt det jeg havde,  
selv om det er svært at huske ca 35 år tilbage.

MVH Lars Arup




Hej !

Jeg har et ældre Hameg 605 som opfører sig mystisk.

Fejlsøgning på sådan et tætpakket måleinstrument er over mine evner.

Jeg bruger det ikke så meget, men nogen gange er det nu rart at have.

Et billede af fejlen siger vel mere end mange ord :

http://postimg.org/image/87dqcqp0j/

Nogen der kan give et hint til om det kan laves, og hvor årsagen til fejlen  
mon er henne ?

Mvh
KKT



Site Timeline