Fejl på Hantarex Polo monitor...

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej,

Sidder og bokser med en hantarex polo arcade monitor.

Den driller mig lidt, symtomerne er at den med fabriks ind af G2 har svage
tilbageløbs striber, efter 3-5 drift er billedet blevet væsentlig lysere og
tilbageløbs striberne er nu meget markante. Har været over den med ESR
meteret og tjekket HSP kondesatorne... hints som kan lede mig på vej søges
;) - HSP trafo ?

vh.

Anders



Re: Fejl på Hantarex Polo monitor...
Quoted text here. Click to load it

Har målt lidt videre, B+ starter på 142,5 (skulle være 138), når skærmen
bliver helt hvid og stabiliserer sig er den på 139...

Hints ;)



Re: Fejl på Hantarex Polo monitor...
Hej!


Quoted text here. Click to load it

Det lugter jo lidt af fejl på de lytter du troede du ikke behøvede at skifte :-)

Personligt ville jeg ihvertfald som et _minimum_ skifte dem på primærsiden i
strømforsyningen og den til B+ på sekundær.

Du kan roligt regne med, at alle fysisk små lytter i strømforsyning, liniedel,
rammedel skal skiftes... Sådan en monitor har jo kørt mange timer i sit liv og
været varm samtidigt.

--
Mvh, Kim Voss Schrader

Re: Fejl på Hantarex Polo monitor...
Quoted text here. Click to load it

Mener du det, de måler alle ok med ESR meteret ? ;)

vh.

Anders



Re: Fejl på Hantarex Polo monitor...
Hej!


Quoted text here. Click to load it

Der er en chance for det, ja.

--
Mvh, Kim Voss Schrader

Re: Fejl på Hantarex Polo monitor...
Quoted text here. Click to load it

But it was not :(

Når den er varm og G2 er helt i bund er der stadig lys i røret altså på
fronten rødligt skær...

Sikke noget skrammel... hilfe...! :)



Re: Fejl på Hantarex Polo monitor...
Der kommer fra HSP trafoen 170 volt ud hvor der skal komme 200 volt til
billledrørs print...



Re: Fejl på Hantarex Polo monitor...
Hej!


Quoted text here. Click to load it

Hmm, det plejer da at skulle komme 200V ud i alle de fjernsyn jeg har rodet med.
Kan fejlen evt. være en trafo som har brændt nogle viklinger? Eller er der noget
der belaster 200V-forsyningen mere end det burde? Virker skærmen som den skal -
bortset fra billedproblemet du beskriver?

--
Mvh, Kim Voss Schrader

Re: Fejl på Hantarex Polo monitor...
Quoted text here. Click to load it

Tja, det tager jo ikke langt tid at skifte dem, og 15 min senere må jeg
desværre konstatere at det ikke har afhjulpet problemet :(

Flere foreslag :) ?

vh.

Anders



Re: Fejl på Hantarex Polo monitor...
Quoted text here. Click to load it

Ja tjek 270 ohms modstand til G1.... o:)

vh.

Anders



Re: Fejl på Hantarex Polo monitor...
Hej!

Quoted text here. Click to load it

Duh :)

Nå, men så kan kræet jo lidt endnu - det er jo fjong :)

--
Mvh, Kim Voss Schrader

Re: Fejl på Hantarex Polo monitor...
Quoted text here. Click to load it

Ja det ser sådan ud, men hva hulen er G1, har kigget lidt på repairfaq.org,
men måske er det nemmere at forstå hvis nogen kan forklare på dansk... der
er kun ca. 1 volt på G1...

vh.

Anders



Site Timeline