Fejl efter skift at linietrafo i Philips gr2.4

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej

Efter den var helt død har jeg fået en ny linietrafo monteret og det gav
billede igen :-)

......men billedet et blevet bredere og der er øst/vest fejl.
Jeg har checket øst/vest transistor og komponenter omkring den, ser
altsammen
ud til at være ok, målt med multimeter.

Jeg kan godt justere billedbredden, bare ikke nok.

Jeg er i tvivl om linietrafoens død har taget noget med sig eller om den nye
trafo (fra HRdirmen) simpelthen giver et bredere billede !

Hvis jeg skal gøre billedet lidt smallere, hvilken kondensator mon der så
bestemmer billedbredden ?

Mvh Morten



Re: Fejl efter skift at linietrafo i Philips gr2.4
Quoted text here. Click to load it
Snip lidt forskelligt

Det viser sig nu at hvis jeg skruer godt ned for lys og kontrast har
billedet den rigtige bredde og det hele ser ok ud.

Hvis jeg skruer op for lyset bliver billedet for bredt (højden ok), men hvis
der er områder i billedet hvor der er meget lys bliver billeder smallere de
steder.
Det ser ikke ret kønt ud.

Hvor skal jeg lede (B+  er helt stabil på +148 V uanset lys på skærm) ?

Mvh Morten



Re: Fejl efter skift at linietrafo i Philips gr2.4

Quoted text here. Click to load it

Jeg har ikke et GR2.4 eller diagram lige her, men......

Har du målt på alle dioder ifbm. øst-vest kredsløbet m.v.?
Der sidder svjh. en lille transistor (TO92 hus) ved øst-vest transistoren
(BD440), husk også at kontrollere denne.
Der sidder også en 680nF kondensator ved øst-vest, kontrollér!

--
Venligst

Lasse C. Johansen.



Re: Fejl efter skift at linietrafo i Philips gr2.4. NU VIRKER DET IGEN :-)
Quoted text here. Click to load it
gav
snip et par gode råd fra Lasse

Det viste sig at være en 6n8 på CRT printet med nr 2526, som var begyndt at
lække, tilfældigvis samtidig med at linietrafoen stod af.
Forstå det hvem der kan.
Efter en ny kondensator ser billedet rigtigt ud igen :-)   Piev, det holdt
hårdt at finde den.

Er der andet end skift af den blå fanden på 1n5 2Kv og efterlodning af div
steder jeg bør gøre når den nu er på bordet.

Mvh
Morten




Re: Fejl efter skift at linietrafo i Philips gr2.4. NU VIRKER DET IGEN :-)

Quoted text here. Click to load it

Arh ja! Selvfølgelig - den burde jeg have nævnt!


Quoted text here. Click to load it

Ja, skift lytterne omkring CNR50 i PSU'en, evt. flybackkondensatoren (er
svjh. på 11nF/2000V).
Omlod hsp-trafo (men den har du jo skiftet, så det er jo ok), andre fysisk
store komponenter m.v.
Det er sådan lige hvad jeg kan komme i tanke om....

--
Venligst

Lasse C. Johansen.



Site Timeline