Problème TV Philips chassis TVC12

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From French to

Threaded View
Bonjour à tous,
J'ai un petit télé Philips, châssis TVC12, dont l'image disparait (vers
écran noir) progressivement à l'allumage, (en 4 ou 5 secondes), puis
réapparait définitivement au bout de 10 à 30 secondes.
Difficile de trouver la panne qui ne se produit qu'à froid....
Merci pour vos conseils
Jean



Re: Problème TV Philips chassis TVC12
Dudule a écrit :
Quoted text here. Click to load it

Avec une bombe à froid ?

Denis

--
Seuls les faucons volent.
Les vrais restent au sol.



Re: Problème TV Philips chassis TVC12
| Bonjour à tous,
| J'ai un petit télé Philips, châssis TVC12, dont l'image disparait (vers
| écran noir) progressivement à l'allumage, (en 4 ou 5 secondes), puis
| réapparait définitivement au bout de 10 à 30 secondes.
| Difficile de trouver la panne qui ne se produit qu'à froid....
| Merci pour vos conseils
| Jean
Salut Jean,
C'est sûrement une soudure séche.
Il faut vérifier les soudures au niveau des éléments qui chauffent le plus!
Parfois visible, car la poussière est noircie et la plaque change de
couleur.
Regarde si une soudure n'a pas refondue... car parfois, les composants
chauffent tellement que l'étain de mauvaise qualité [riche en plomb] font,
et le composant se déssoude de sa pastille.
A chaud, le composant se dilate et entre en contact (ou perd le contacte)
 avec la soudure... ce qui cause un dysfonctionnement.
Eléments chaud: canon du tube (broches du tube) ou l'alim.

As-tu essayé de tapoter la télé à chaud (froid) pour localiser le problème?
 (cartes contrôle/alim.)
Ou incliner la télé de l'avant à l'arrière? (broches du canon)
Xav.



Re: Problème TV Philips chassis TVC12

"GzavSnap" <zx81.pas.de.spam.ordi5.chez.free.en.france> a écrit dans le
Quoted text here. Click to load it
Merci pour vos réponses,
J'ai beau vibrer le châssis ..... pas de faux contact.... je n'ai pas de
bombe à froid....
disparition et réapparition progressive de l'image une seule
fois...!!!............. à suivre..
Bonnes fêtes à tous.......



Re: Problème TV Philips chassis TVC12
Dudule a écrit :
Quoted text here. Click to load it


bon, à verifier :

d'abord, il faut une image fixe : un dvd en arrêt sur image par exemple.

tu mesures la tension sur une cathode du tube et tu regardes ce qui se
passe : si la tension varie avec la variation de lumière, cela prouve
bien que c'est l'ampli vidéo qui déconne.

là il faut le schéma, sinon avec la ref du ci de contrôle tu peux
retrouver le schéma type.

si la tension ne varie pas sur les cathodes, il faut voir coté alim tube
(alim de la grille en particulier)

JJ

Re: Problème TV Philips chassis TVC12
Quoted text here. Click to load it

Pas le chassis... Les platines (carte principale et celle
sur le culot du tube). Tapote avec un objet isolant, non
conducteur bien sûr... (manche de tournevis, pinceau,
etc...)

Quoted text here. Click to load it

Il faut investir...

  ;o)

Cordialement,
Ludovic.
http://inforadio.free.fr

Re: Problème TV Philips chassis TVC12

"I N F O R A D I O" < .> a écrit dans le message de news:
snipped-for-privacy@4ax.com...
Quoted text here. Click to load it

Salut,
Quand je dis le châssis, bien sur, je vibre les platines, les cartes (y
compris celle du culot du tube), les
composants, la THT.... mais rien n'y fait... Après les fêtes, je chercherai
une bombe à froid (qui peut être utilisée sous tension..) pour voir si j'ai
plus de chance...
Bonnes fêtes à tous...




Re: Problème TV Philips chassis TVC12

4b309ef4$0$17837$ snipped-for-privacy@news.free.fr...
Quoted text here. Click to load it
regarde (si tu peux le voir) si le filament du tube reste alimenté (pas avec
un voltmetre, mais a l'oeil).



Site Timeline