Forstærker forvrænger

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hejsa

Sidder med en ældre Onkyo forstærker på bordet.

Den har brændt den ene udgangs transistor af (venstre kanal), hvor jeg så
skiftede begge to. Samtidig havde den revet den ene driver transistor med
sig, samt en transistor der havde fat i basen på den ene driver transistor.

Alle transistorerne er erstattet med nogen magen til, og jeg har målt alle
halvlederne igennem i kredsløbet til venstre kanal.

Alligevel forvrænger den lidt i venstre kanal. Ved dybe toner, går den over
i noget skratværk istedet.

Hvad har jeg overset ?



Re: Forstærker forvrænger

Quoted text here. Click to load it
transistor.
over
Uden at være sikker - så lyder det som de store elektrolytter som er ved at
væe trætte, hvis du har et multimeter så prøv og og sæt meteret i AC mode og
mål DC forsyningen over lytterne hvis der er meget "rippel" så skift dine
lytter

Mvh
Allan



Re: Forstærker forvrænger
Hejsa

Allan S. Kristiansen skrev:

Quoted text here. Click to load it

Jeg har sådan set haft den oppe at køre perfekt, men pga. af jeg havde sat
en lidt for
underdimensioneret udgangstransistor i, blaffede den af og tog en del mere
med sig :-(
Jaja, det er tissedumt at gøre den slags.... ;o)

Så det skulle undre mig om de skiderikker er trætte, men jeg kan da lige
måle efter :-)

/Brian



Re: Forstærker forvrænger
Hejsa

Allan S. Kristiansen skrev:
Quoted text here. Click to load it

Målt med et ESR meter måler de under 1Ohm, så de må være gode nok!

/Brian



Re: Forstærker forvrænger

Quoted text here. Click to load it
transistor.
over


I emitterene på utgangstransistorene sitter der vanligvis
en dobbelmotstand på ca 2x 0.22 Ohm for hvert transistorpar.
Sett måleinstrumente på det laveste DC-område (ofte 200 millivolt)
og se hvilket utslag du får der.
Det kan vere noe med tomgangs-strømmen.

Mvh  Edvard



Re: Forstærker forvrænger
Hejsa

edv skrev:

Quoted text here. Click to load it

Jaa.. du er ikke helt galt på den :)

Jeg tjekkede lige modstandene, og der var sørme en 8,2Ohm der havde fået
et smæld så den røde ring var blevet sort... den var lidt svær at se!
Desuden var der en 100Ohm modstand der også var afbrudt.
De sidder mellem 2 transistorer, så den havde jeg heller ikke lige lagt
mærke til ;)

Takker for hintet, det gav lige det sidste skub!

/Brian



Site Timeline