Beocord 2000 ikke trækker på højre spole

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View

Min gamle Beocord 2000 trækker ikke mere på højre spole, ved nogen hvordan
man skiller det ad?

Eventuelt link til hvor man kan hente en service manual.

På forhånd tak
John
www.taform.dk



Re: Beocord 2000 ikke trækker på højre spole
Quoted text here. Click to load it

Sandsynligvis filtkoblingen, der er slidt pga. for megen filen
(opsamlespolen kører jo ikke med konstant hastighed).
Koblingsblokken sidder under spoletallerknen og jeg mindes, at denne kan
afmonteres på bagsiden af løbeværket, ved at løsne en låsering. NB: Maskinen
er EJ servicevenlig! :-)

Hvis belægningen ikke ligefrem er vredet af, så kan man forsøge at justere
dén arm, der styrer koblingensspillerummet.

Skulle alt glippe, så kan du godt komme ind mellem koblingsfladerne og
montere noget, uden at skille meget af. Jeg kan huske, at jeg engang har
brugt lidt dobbeltklæbene tape, hvis overside blev gjort mindre klæbrig.
Herefter satte jeg den klæbrige side hele vejen rundt under tallerknen i små
strimler... det var, hvad jeg umiddelbart kunne finde på skrivebordet... og
virkede til maskinen blev skrottet. Måske man kan finde nogle tynde
filtdupper (dém med lim på bagsiden)?

Hilsen
Lars




Re: Beocord 2000 ikke trækker på højre spole

Quoted text here. Click to load it
Takker prøver at stoppe filt ind, virker det ikke må jeg jo skille den ad.

John



Re: Beocord 2000 ikke trækker på højre spole

Quoted text here. Click to load it
Hehe, den virker igen tak for hjælpen.

John



Site Timeline